cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ajiwani69
Paper Tape
Posts: 1
Registered: ‎06-22-2014
Location: Canada
Views: 2,096
Message 1 of 4

Sierra Wireless every boot "Configuring Mobile Broadband" and first time trying to connect

Configuration:

X240 with Sierra Wireless EM7355 - Gobi 5000 with driver package V3.11.1310.3981

Access Connection V6.21

Windows 7 SP1 64Bit

Wireless Provider Telus in Canada

 

Problem I have is whenver I boot my system, the modem get "configured" with the following message

"Configuring Mobile Broadband device" and goes form 1% to 100% (about 3 mins)

Then the first itme I try to use the mobile boradband, it does the same thing.

I am then able to use the internet connection.

When I look at the speed, it says 21Mb connection.

 

Help - Questrions:

1. How do I get the system to not constantly configure the modem., I owuld think it would only need to do this once.

2. Sometimes, I see speed of 42mb, not sure how/why I get the slower speed 95% of the time.

 

This is very frustraitng since nobody wants to wait 5 mins before they can connect to the internet.

bvooste
What's DOS?
Posts: 1
Registered: ‎11-10-2014
Location: Hamilton, Ontario
Views: 1,956
Message 2 of 4

Re: Sierra Wireless every boot "Configuring Mobile Broadband" and first time trying to con

I've been fighting with this, too. No answers yet.

roberte1342
What's DOS?
Posts: 2
Registered: ‎12-04-2014
Location: United States
Views: 1,888
Message 3 of 4

Re: Sierra Wireless every boot "Configuring Mobile Broadband" and first time trying to con

Did you solve this? I just setup an new X240 and am having the same problem.

pntn621
What's DOS?
Posts: 2
Registered: ‎10-25-2016
Location: GB
Views: 1,085
Message 4 of 4

Re: Sierra Wireless every boot "Configuring Mobile Broadband" and first time trying to con

I have the same problem on a Lenovo Yoga 260... Did anyone get a solution to this?

Check out current deals!


Shop current deals

Top Kudoed Authors