cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ifel
Paper Tape
Posts: 1
Registered: ‎03-22-2018
Location: DE
Views: 205
Message 1 of 1

[Solved] Helix 3701 Battery disappeared

Hello,

 

I have a strange problem with my Lenovo Helix 3701 (which I bought used about half a year ago). The internal battery was pretty fine - about 5 hours of runtime - until last week after I installed the newest BIOS update against the Spectre security issue. Since then, the tablet does not even boot without the power cable connected and there is no battery icon shown anymore. I also used linux commandline tools like "acpi -ib" and they simply return nothing anymore as if the tablet has no battery installed. (There is only Debian linux installed on the tablet.)

 

I have seen many batteries which slowly died but never experienced that a battery still had a runtime of about 5 hours and on the next day it was not even discovered.

 

Does anyone has an idea what I can check? Is there a guide to check the connected cables for the battery?

 

[EDIT 1]

I just found this and will try reconnecting the cable: https://support.lenovo.com/de/en/solutions/pd026805

 

[EDIT 2]

It worked - the cable was really loose.

Check out current deals!


Shop current deals

Top Kudoed Authors