Showing results for 
Search instead for 
Did you mean: 
Fanfold Paper
Posts: 4
Registered: ‎07-14-2013
Location: Tampere, Finland
Views: 10,269
Message 1 of 11

Thinkpad Helix 3698-6CG stylus/pen not working at all


I had problems with OneNote win8-appa dn OneNote 2013 long before this happened: sometimes the touch screen function was completely shut dow and unusable but more often the pen/stylus completely stopped working.

I found a workaround for this problem from the forums: installing a wacom driver and using a user-submitted simple batch-file to restart the driver and get rid of the cursor getting stuck in the upper left corner.

Today at school I turned on my Helix, opened OneNote and tried to take notes but the pen did not work and there was no cursor; not even in the top left corner. Next thing I did I uninstalled the wacom driver and tried to reinstall it but all I get is "supported tablet was not found on the system" even though I restarted the system with the pen out of the dock. After that I tried all the current versions one after another and nothing helps.

It also seems like there's no other drivers on my system as the pen and touch- properties in control panel yields no information or settings regarding the pen - only touch.

I have no idea what to do, no idea what drivers to uninstall/reinstall. Can anyone help me or does anyone else have this same problem?

Fanfold Paper
Posts: 4
Registered: ‎07-14-2013
Location: Tampere, Finland
Views: 10,157
Message 2 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

Update: things I've done so far include

un- and reinstalling all related drivers I could find, checking if BIOS is up to date (it is), tried installing wacom drivers, reinstalled windows 8 pro, fully updated windows and all drivers, restarted again and again.

There's no response from the pen. Nothing happens when I take it out of the silo and try to use it: clicking and writing both yield nothing. It's like it didn't even exist.

As I try to open the pen settings like calibration from the control panel, these setting don't seem to be accessible at all: the pen-related tabs and options that used to be in "pen and touch" and "tablet pc settings" are nowhere to be found. It seems as though the whole hardware part has gone missing and the software with it. There's definitely no trace of any digitizer-related stuff.

I tried to install the wacom drivers, all the versions I could find (of course one at a time and uninstalling one before installing another). The latest (7.1.1-16) like all the others can't detect any presence of wacom hardware, even if I remove the pen from the silo and restart the machine with or without it - I tried both ways just to be sure.

Everything else works fine. I can use all touch-related actions no prob and I've had no problems with the keyboard.

Please help, I have no idea what to do.

Forgive me for any grammar mistakes and typos, both posts were made in a hurry.

What's DOS?
Posts: 1
Registered: ‎09-18-2013
Location: canada
Views: 10,023
Message 3 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

Anyone? My pen used to work fine. Mine is a 3698-4MU on WIn 7.


Then, I realized it wasn't working anynmore and started to get the same type of symptom described with  "supported tablet was not found on the system" messages when trying to install the wacom drv, touch works fine.


Been a few weeks I've been browsing furoms for this issue I would think the Lenovo Community would helpful?


Assistance please?

Fanfold Paper
Posts: 4
Registered: ‎07-14-2013
Location: Tampere, Finland
Views: 10,002
Message 4 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

Bad news,


I tried to fix it for couple of weeks, even reinstalling windows didn't work. So I took it to back to the shop for repairs and they had no  idea either of what to do. They sent it back to Lenovo and their people changed the whole motherboard: now it's working again.

You could try to reinstall windows if you like and see how it goes. If not, the oh so well cooled processor probably fried the mobo.


Hope you have better luck than I did though Smiley Happy


EDIT: typos, bad grammar etc.

Paper Tape
Posts: 4
Registered: ‎01-10-2014
Location: CLE
Views: 9,431
Message 5 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

By any chance you or anyone else figure anything else out on this?


I'm having the same symptoms.  Pen does not even show in device manager under Human Interface Devices Smiley Sad


Tablet Settings screens are the same as you describe too...

Paper Tape
Posts: 5
Registered: ‎02-22-2014
Location: nashville, tn
Views: 9,245
Message 6 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

How long did it take to get the computer back? I've been having the same problem for a couple weeks, and its insanely frustrating but I can't imagine it being worth dealing with lenovo or being computer-less for any amount of time-- just making the call to service sounds like a 4 hour project given my experience with lenovo.

Fanfold Paper
Posts: 4
Registered: ‎07-14-2013
Location: Tampere, Finland
Views: 9,253
Message 7 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all


I've been running my Helix problemless for about, what,  6 months now? I took it to the shop where I originally bought it - they had no ideas either so they sent it to lenovo - and it took for a little more than a week to get it back in prime condition. As wacom released the newest driver for the stylus a while back and after buying the wacom bamboo stylus to replace the original lenovo stylus, I have no complaints left. The pen works better than good! Only problem is that the wacom driver somehow shuts down the touch screen driver sometimes, but I made a workaround for it: a batch file for simple Human Interface Device Service restart procedure. After a quick click all works again for some amount of time. The freezing seems to happen more often when the computer is being used with the keyboard - especially when keyboard attached in tablet mode - and less when the keyboard is detached.

The intrinsic problems still persist, e.g. back plate heating,  transient silhouettes of the screen due to pixel heating and the loose joint of the tablet and keyboard. I guess I got used to them as I haven't really been paying much attention on those faults lately.

I would say the cheapest and least frustrating way would be to send the tablet to lenovo for repairs. My friend just got the same problem on his laptop (same model, bought roundabout the same time as mine) few weeks ago. Probably took it to repairs already, that's at least what I told him to do. If the control panel is missing tablet-related options and no external driver can be installed for the touch screen, you're in serious trouble: There's no DYI repair for a fried helix motherboard I know of. Mine had it's mobo changed and afterwards it was all good. Should be worth the little wait once you get it back.

Good luck dealing with the lenovo customer service,

- MS

Paper Tape
Posts: 4
Registered: ‎05-02-2014
Views: 8,568
Message 8 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

same thing happent to me but i live in Turkey and i bought my tablet from usa so whould they fix it in turkey and would they charge me for their failure?


Paper Tape
Posts: 9
Registered: ‎08-15-2013
Location: San Francisco
Views: 8,514
Message 9 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

I found a solution on the web that might help some of you and be simpler.  It is a known problem with One Note and the Helix that if One Note is open and you pull the pen out of its house, the pen is usable but swiping with a finger results in lines being drawn across the screen and your intended finger swipe is not executed.


Problem is easily solved by closing the One Note app, removing the pen from its housing and reopening One Note.  After doing this the pen works fine and finger swiping works fine as well.  The author of this solution theorized that there is some physical hardware in the stylus housing that is telling the Helix whether the pen is housed or not and somehow this is not integrating well with One Note.



Fanfold Paper
Posts: 11
Registered: ‎04-29-2013
Location: CH
Views: 8,453
Message 10 of 11

Re: Thinkpad Helix 3698-6CG stylus/pen not working at all

There are two distinct problems, one is software and the othere hardware.


The software problem is onenote not recognising the pen vs the palm/hand.  A restart of onenote will fix this or a restart of the wacom service when the pen isn't immediately detected (i.e. restart with the pen in the holder and then pull it out and it won't work).


The hardware problem has affected three machines.  I'm going to have to call services again for the current machine.  It often shows itself as "USB device not recognised" if you are "lucky" and not too long after that its gone with no evidence your pen is remotely connected.


Lenovo sent out IBM techs for onsite next day activities, but they hadn't a clue - very nice however, just nobody knew about the machine.  Did hours of driver updates and bios updates remotely with the tech guys over the phone - again nice people but following the script on software updates won't fix the hard ware issues.


This time round I've made sure not to install TPFC, noise is bad but its exactly according to the cooling used by bios.  It makes no difference.  The ghosting on the lcd is there, the overly hot screen is there and the white patches as the cpu melts the screen are there.  I'm also convinced the amount of flexibility in the screen is at fault.


All in all the machine has extremely poor build quality and if the surface pros were useable as a laptop I'd get them and demand my money back.  The Fujitsu seems to suffer similar problems with noise as well.  Alas I'll try to get another replacement in the hope that it lasts more than 2w like the second or 2m like this one.

Check out current deals!

Shop current deals

Top Kudoed Authors