cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jbjerome
What's DOS?
Posts: 3
Registered: ‎04-05-2008
Location: Atlanta,GA
Views: 5,313
Message 1 of 4

Thinkvantage software update not working

OK, also, I have tried updating the system using the ThinkVantage software. I have even downloaded the latest client, doing the uninstall as prompted. It downloads the info and  I select the applicable packages. It then says it successfully dowloaded them all but then fails on the install on every single package. I have uninstalled then reinstalled the software at least 3 times with reboots in between and still no luck.
 
Am I going to have to find each update and manually download and install myself or how can I get the software to work like it's supposed to. I have tried this both at work and my home netowrk, but again the problem is the actual installation because at the summary page it states it successfully downloaded but NONE, not even one, of the packages successfully installs.
 
Please help?
Retired Guru
Posts: 329
Registered: ‎02-19-2008
Location: FI
Views: 5,281
Message 2 of 4

Re: Thinkvantage software update not working

I have same problem.
http://forums.lenovo.com/lnv/board/message?board.id=Special_Interest_Utilities&message.id=426#M426
Do you get setup error 742 message too?

I dont yet know any fix for this. Please tell if you figure our solution for this.


Message Edited by outouser on 04-10-2008 10:40 AM
Mr_IT
What's DOS?
Posts: 1
Registered: ‎04-18-2008
Location: USA
Views: 5,193
Message 3 of 4

In our case, they download but don't install

No 742 error.  The updates download (it takes hours on new builds) and then you get a screen that says, "The following updates did not install" and it's the entire list of what you've just downloaded.

This has been repeated over hundreds of builds and Thinkpads ranging from T41's to T61's.

We using the latest rev which is v3.13 as of this posting.

/fwa
JustLiam
Paper Tape
Posts: 4
Registered: ‎02-24-2009
Location: USA
Views: 3,412
Message 4 of 4

Re: Thinkvantage software update not working

Wow, Just when found a topic referring to my problem, I see nobody has a solution. I have a T series and am also having the same issues. Does anyone know a fix for this? Usually I would just update system update. But based on other replies I see that does not resolve the issue.

Something that caught my eye is the msg from system update to use software installer in certain instances. However I thought software installer was no longer available.

 

If anyone has a fix for sys update please reply.

Thank you

Check out current deals!


Shop current deals

Top Kudoed Authors