English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

6 Posts

05-21-2012

Bremen (Germany)

14 Signins

224 Page Views

  • Posts: 6
  • Registered: ‎05-21-2012
  • Location: Bremen (Germany)
  • Views: 224
  • Message 1 of 4

WWAN (Mobile Broadband) activation doesn't work

2012-05-21, 10:21 AM

Hello,

 

I configured a X220t in the online shop. For programming reasons I choose international keyboard layout and English international setup. For longtime use of the device I also choose the most feature-rich setup especially with the integrated mobile broadband card. 

But, I didn't get it working yet. Even when I insert a SIMCard into the slot the ThinkVantage ToolBox gives the message:

"Your Wireless Wide Area Network (WWAN) card is installed but not activated."

When I try to activate the card I cannot choose the appropriate service provider from the drop down menu (Germany: Vodafone, T-Mobile, O2, ...) There is only one service provider selectable United States: AT&T.

 

Did Lenovo ship the WWAN-Card with a provider lock? I haven't seen any hints on that point!

 

How can I activate the WWAN-Module then?

 

Thx in advance.

 

Best regards

kyoshiro

Solved! See the solution
Reply
Options

955 Posts

01-05-2010

INDIA

981 Signins

6198 Page Views

  • Posts: 955
  • Registered: ‎01-05-2010
  • Location: INDIA
  • Views: 6198
  • Message 2 of 4

Re: WWAN (Mobile Broadband) activation doesn't work

2012-05-26, 15:11 PM

Hello kyoshiro and welcome to community,

 

Please share your 7 digit machine type number so we can check the laptop detail.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 3 of 4

Re: WWAN (Mobile Broadband) activation doesn't work

2012-05-27, 6:13 AM

was this machine from a Lenovo Germany or from a reseller that sells ThinkPad?

 

http://support.lenovo.com/en_US/product-service/warranty-status/default.page?

 

check in the above link to see whether this machine was a German stock or a US stock (the location of warranty should tell you which market this machine suppose to be sold at). 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

6 Posts

05-21-2012

Bremen (Germany)

14 Signins

224 Page Views

  • Posts: 6
  • Registered: ‎05-21-2012
  • Location: Bremen (Germany)
  • Views: 224
  • Message 4 of 4

Re: WWAN (Mobile Broadband) activation doesn't work

2012-10-22, 19:24 PM

Sorry folks for the delay.

 

For the records: my machine type is 4296-CTO.

 

For completeness: Another message I always got when I tried to use the WWAN card was: 'No sim card installed'.

I contacted the lenovo support to solve the problem and they figured out that my WWAN card was broken.

So they picked up my notebook and after 6 days I got it back with a working WWAN card.

 

Many thanks to the lenovo support!

 

Cheers

kyoshiro

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save