cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
network_master
What's DOS?
Posts: 2
Registered: ‎11-06-2008
Location: Concord, Sydney, Australia
Views: 878
Message 1 of 3

X200 Tablet Win 7 No touch or Pen ability

Hi all,

 

I got a new X200 Tablet off ebay - was sold as new, still has that new Lenovo laptop smell and it was sealed, almost

 

Anyway.... Im hoping im doing something very obvious wrong, so feel free to laugh and call me a noob

 

Came preinstalled with Windows 7 Pro with all the lenovo bells and whistles. Span the screen around and i couldnt use the pen or the touchpad. Ran through the calibration tool, same thing.

 

So, i ripped the drive out replaced it with a new one. Ran up a new install of Windows 7 Ultimate. Downloaded all the drivers, ran them. No dice. Reinstalled, restarted twice (per the forum posts i managed to dig up). Tried another driver. No change

 

Downloaded the Lenovo automatic install for drivers, ran them all, installed all the lenovo bells and whistles. No dice.

 

The main system info details screen shows that the Pen and Touch: Pen and Touch available with 2 touch points and the service is started

 

Machine type is: 7448-CTO

 

So, im out of ideas. Does anyone have any ideas of what im doing wrong!?

 

Thanks in advance guys

 

Retired Moderator
Retired Moderator
Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
Views: 811
Message 2 of 3

Re: X200 Tablet Win 7 No touch or Pen ability

Hi network_master,


Do a part lookup and let us know the FRU # of your LCD, there is no need to paste your serial number though.


Keep us posted.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

stephan54
Paper Tape
Posts: 4
Registered: ‎12-23-2010
Location: Netherlands
Views: 764
Message 3 of 3

Betreff: X200 Tablet Win 7 No touch or Pen ability

I bought mine with XP and the pen only function did not work.

 

Replaced the hdd by an ssd and installed W7 64 HP, and the pen function worked with the Windows 7 drivers. Perhaps you have driver conflict or the stylus malfunctions.

Check out current deals!


Shop current deals

Top Kudoed Authors