Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 8
Registered: ‎06-22-2009
Location: Hong Kong
0 Kudos

X200t with SSD (Vista Business 64 SP2): Battery drains in Hibernation

I'm finding that the battery of my X200t is draining in Hibernation - I'm quite sure that's not meant to happen. Any ideas?

 

Spec: X200t 7448-CTO, Vista Business 64 SP2, OCZ Summit 120GB SSD.

T41: 2373-3HH, WinXP Pro / Ubuntu 9.04 dual-boot
X60: 1706-B53, Ubuntu 8.10
X200t: 7448-CTO, Vista Business x64 SP2
Paper Tape
Posts: 4
Registered: ‎07-19-2009
Location: WPB, FL
0 Kudos

Re: X200t with SSD (Vista Business 64 SP2): Battery drains in Hibernation

I have the same problem with Vista (32-bit SP2) on my Tablet X200.... don't know what's up with that...
Ctrl-Alt-Del
Posts: 8
Registered: ‎06-22-2009
Location: Hong Kong
0 Kudos

Re: X200t with SSD (Vista Business 64 SP2): Battery drains in Hibernation

Not sure if anybody else is having this problem, but I'm posting a spec list to see if that helps to narrow things down:

 

X200t 7448-CTO

Core 2 Duo SL9600

2x2GB RAM

OCZ Summit 120GB SSD 

Intel 5100 (AGN) Wi-Fi 

VPro enabled

Windows Vista Business x64 SP2 

 

That's about all I can think of (in terms of hardware/software) that would be relevant.

T41: 2373-3HH, WinXP Pro / Ubuntu 9.04 dual-boot
X60: 1706-B53, Ubuntu 8.10
X200t: 7448-CTO, Vista Business x64 SP2
Paper Tape
Posts: 3
Registered: ‎08-17-2009
Location: Sioux City, IA
0 Kudos

Re: X200t with SSD (Vista Business 64 SP2): Battery drains in Hibernation

I apologize if I seem to be insulting you here. Maybe the answer is simple for you. Are you talking about sleeping or hibernating?  Up until recently mine was draining after I had closed it.  I had assumed that closing it caused hibernation, I was wrong.  The default setting was set to sleep.  I mapped the fn-moon key to 'hibernate' and now use that when I'm shutting it down if I don't want to do a re-boot (which takes freaking forever on this thing). 

 

That solved my problem, I assumed closing the lid made it hibernate like other laptops I've used.  That's not it's default setting an you can change that.  Now I hibernate quite often since it takes very little time to come back alive and is well worth saving the battery.

 

I imagine that once I upgrade to an ssd hard drive, hibernation will be very quick.  

Ctrl-Alt-Del
Posts: 8
Registered: ‎06-22-2009
Location: Hong Kong
0 Kudos

Re: X200t with SSD (Vista Business 64 SP2): Battery drains in Hibernation

I can assure you I'm talking about hibernation, as chosen via the Start menu.
T41: 2373-3HH, WinXP Pro / Ubuntu 9.04 dual-boot
X60: 1706-B53, Ubuntu 8.10
X200t: 7448-CTO, Vista Business x64 SP2
Highlighted
Fanfold Paper
Posts: 15
Registered: ‎01-20-2010
Location: Vancouver, BC
0 Kudos

Re: X200t with SSD (Vista Business 64 SP2): Battery drains in Hibernation

Has anyone found a solution to the problem?

 

I have a x200 table 7448CTO with 128MB SSD running Windows 7 Ultimate 64-bit.

 

When I put the tablet into hibernation, the battery also drains quite a bit.  After a couple of days, the 4 cell battery is totally drained.

 

Thanks.