cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Carvs
Paper Tape
Posts: 3
Registered: ‎06-05-2015
Location: Canada
Views: 879
Message 1 of 5

X201 Tablet Blue Screen When Using Pen

Hey guys, 

 

I just purcahsed a refurbished X201 Tablet off of NewEgg and I am having problems with it already. Whenever I bring my stylus even close to the screen, the computer immediately blue screens. I have tried uninstalling the drivers, using both Wacom and Lenovo even though they're pretty much the same. 

 

I've tried updating my BIOS, reinstalling a ton of drivers and nothing. 

 

Any ideas? Advice? It's driving me nuts. I love absolutely everything else about it, its lightning fast and works amazing otherwise. 

Carvs
Paper Tape
Posts: 3
Registered: ‎06-05-2015
Location: Canada
Views: 840
Message 2 of 5

Re: X201 Tablet Blue Screen When Using Pen

Bump... Anyone?

homman7
Fanfold Paper
Posts: 16
Registered: ‎06-14-2015
Location: Poland
Views: 827
Message 3 of 5

Re: X201 Tablet Blue Screen When Using Pen

give me a dump file. Or error code

 

Instal minidump on pc.

 

But when blue screen when you take pen ?

Hard drive not connected good or pen switch.

 

Or when you put pen to screen.

 

 

Ok when you put the screen. I need minidump error.

You try instal new firmware for wacom?

 

TOUCHING hend no pen works correctly ?

You see wacom driver in storage manager?

 

Reed it too:

https://forums.lenovo.com/t5/X-Series-Tablet-and-Helix/X200-Tablet-Wacom-Pen-Blue-Screen-of-Death-on...

 

Its possible you have autdor version withaut finger touch and in bios you have them set.

 

 

So if you dont repait this onself.

Give a TPU and serial.

Mini dump screen. Or log file.

 

 

Carvs
Paper Tape
Posts: 3
Registered: ‎06-05-2015
Location: Canada
Views: 808
Message 4 of 5

Re: X201 Tablet Blue Screen When Using Pen

The laptop crashed when I put the pen to the screen. I have tried the wacom drivers, lenovo drivers, windows drivers, everything. I can't select anything on my screen with or without the pen. Touching does not work.

 

I read that thread as well, unfortunately a BIOS update or reverting to the factory settings did not help me.

 

I have a 3093A17 X201 Tablet

 

Okay, here is the dump file:

 


Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available

Symbol search path is: SRV*C:\Windows\symbol_cache*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18869.amd64fre.win7sp1_gdr.150525-0603
Machine Name:
Kernel base = 0xfffff800`02c0f000 PsLoadedModuleList = 0xfffff800`02e56730
Debug session time: Sat Jun 13 16:43:13.531 2015 (UTC - 4:00)
System Uptime: 1 days 1:08:54.170
Loading Kernel Symbols
...............................................................
................................................................
..........................................
Loading User Symbols

Loading unloaded module list
.................
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

*** ERROR: Module load completed but symbols could not be loaded for wisdpen.sys
Probably caused by : wisdpen.sys ( wisdpen+1081 )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:
------------------


EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

FAULTING_IP:
+3633353862313538
00000000`00000000 ?? ???

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: 0000000000000000

ERROR_CODE: (NTSTATUS) 0 - STATUS_WAIT_0

BUGCHECK_STR: 0x1E_0

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 2

EXCEPTION_RECORD: fffff8800338b788 -- (.exr 0xfffff8800338b788)
ExceptionAddress: fffff880063b7081 (wisdpen+0x0000000000001081)
ExceptionCode: c0000094 (Integer divide-by-zero)
ExceptionFlags: 00000000
NumberParameters: 0

TRAP_FRAME: fffff8800338b830 -- (.trap 0xfffff8800338b830)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880063b7081 rsp=fffff8800338b9c0 rbp=fffffa80080ee621
r8=0000000000000001 r9=0000000000000000 r10=fffff80002c0f000
r11=fffff8800338b830 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up ei pl zr na po nc
wisdpen+0x1081:
fffff880`063b7081 f7f9 idiv eax,ecx
Resetting default scope

LAST_CONTROL_TRANSFER: from fffff80002c7b2be to fffff80002c83890

STACK_TEXT:
fffff880`0338a868 fffff800`02c7b2be : fffffa80`08a51810 fffffa80`099e9c00 fffff880`0338afe0 fffff800`02caf470 : nt!KeBugCheck
fffff880`0338a870 fffff800`02caf13d : fffff800`02e973d4 fffff800`02dce71c fffff800`02c0f000 fffff880`0338b788 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`0338a8a0 fffff800`02cadf15 : fffff800`02dd6c90 fffff880`0338a918 fffff880`0338b788 fffff800`02c0f000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`0338a8d0 fffff800`02cbee81 : fffff880`0338b788 fffff880`0338afe0 fffff880`00000000 fffffa80`080ee620 : nt!RtlDispatchException+0x415
fffff880`0338afb0 fffff800`02c82f42 : fffff880`0338b788 fffffa80`07383a78 fffff880`0338b830 fffffa80`08002c60 : nt!KiDispatchException+0x135
fffff880`0338b650 fffff800`02c80734 : 00000000`00000000 fffffa80`03b7c148 fffff800`02e2d2e0 00000000`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`0338b830 fffff880`063b7081 : fffffa80`07383a78 fffffa80`080ee621 fffffa80`08002c60 fffffa80`07383a78 : nt!KiDivideErrorFault+0xf4
fffff880`0338b9c0 fffff880`063b7b5d : fffff880`064fa180 fffffa80`09b907a0 00000000`00000000 fffffa80`00000000 : wisdpen+0x1081
fffff880`0338ba50 fffff800`02c87f51 : fffffa80`09b909db 00000000`00000000 00000000`00000000 fffffa80`07f1d670 : wisdpen+0x1b5d
fffff880`0338bab0 fffff880`05bb8a5d : fffffa80`09b907a0 00000000`00000002 fffffa80`09b907a0 00000000`00000000 : nt!IopfCompleteRequest+0x341
fffff880`0338bba0 fffff880`05bb89cf : fffff880`05bb8901 fffff880`05bb8901 fffffa80`07386660 fffff880`05ba7d07 : serial!SerialGetNextIrpLocked+0x71
fffff880`0338bbd0 fffff880`05bb8b86 : fffff880`05bb8980 fffffa80`07386502 fffffa80`07386520 00000000`00000000 : serial!SerialGetNextIrp+0x4f
fffff880`0338bc20 fffff880`05ba7527 : fffffa80`07386820 fffffa80`07386520 fffffa80`07386820 00000000`00000000 : serial!SerialTryToCompleteCurrent+0x10e
fffff880`0338bc60 fffff800`02c8f1dc : fffff880`03363180 00000029`11458c02 00000029`11458b12 fffff880`03363180 : serial!SerialCompleteRead+0x9b
fffff880`0338bcd0 fffff800`02c7b5ca : fffff880`03363180 fffff880`0336dfc0 00000000`00000000 fffff880`05ba748c : nt!KiRetireDpcList+0x1bc
fffff880`0338bd80 00000000`00000000 : fffff880`0338c000 fffff880`03386000 fffff880`0338bd40 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND: kb

FOLLOWUP_IP:
wisdpen+1081
fffff880`063b7081 f7f9 idiv eax,ecx

SYMBOL_STACK_INDEX: 7

SYMBOL_NAME: wisdpen+1081

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: wisdpen

IMAGE_NAME: wisdpen.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4d2f2730

FAILURE_BUCKET_ID: X64_0x1E_0_wisdpen+1081

BUCKET_ID: X64_0x1E_0_wisdpen+1081

Followup: MachineOwner
---------

 

homman7
Fanfold Paper
Posts: 16
Registered: ‎06-14-2015
Location: Poland
Views: 802
Message 5 of 5

Re: X201 Tablet Blue Screen When Using Pen

This model have outdor screen. Only pen NO FINGER.

You shouldnt instal any driver. When you instal now windows thinkin no instal windows driver but instal driver las you isntal.

 

 

* ERROR: Module load completed but symbols could not be loaded for wisdpen.sys
Probably caused by : wisdpen.sys ( wisdpen+1081 )

 

1. Turn off finger input in bios. Or reset bios to default.

2. Problem is driver. You instal for x201T with finger touch.

3. Intal what i write. Then istal windows or wacom bambo driver.

 

 

Befor wacom driver:

This is your monitor file for 64bit:

https://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/79oi30ww.exe

INTSAL IT MANUALY!

 

tablet shortcut menu :

https://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7wg737ww.exe

tablet button driver :

https://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7wgl13ww.exe

Ultra nav: Probably you dont instal it.

https://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7vgq14ww.exe

 

 

Now you can instal wacom.

 

 

The best for you is i PenTablet505-7 or driver from fujitsu.

You found many drivers if you looking: TABLET WACOM BAMBO DRIVER.

No as you search x201 touch driver etc.

 

You can instal oryginal driver windows and be ok.

 

But now. You couldynt instal oryginal windows becouse windows is stupid. And when you instal other drivers. Windows recover them no oryginal windows.

 

So you can reinstal windows and all be good.  If you instal what I write or now you can instal PenTablet505-7, wacom bambo or ISD tablet driver or Windows Live Display Driver.

NEVER INSTAL TOUCH DRIVER.

 

Ther is bamboo

http://downloadeu.wacom.com/pub/WINDOWS/PenTablet_5.3.5-3.exe

 

Its many theme on this forum for x200 x201T. Becouse people try instal driver with multiouch but they dont have.

Like this

https://forums.lenovo.com/t5/X-Series-Tablet-and-Helix/x200-Wacom-Serial-Pen-Tablet-in-Windows-7/td-...

 

 

 PS.

You probably isntal wacom bambo PEN AND touch to Smiley Happy

No you dont haveSmiley Tongue

On wacom site is 2 diferent driver for bambo.

 

Check out current deals!


Shop current deals

Top Kudoed Authors