cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
doodle38
Fanfold Paper
Posts: 2
Registered: ‎01-27-2011
Location: SF, CA
Views: 601
Message 1 of 3

X201T 2985-F4U -- Both finger touch and pen not working on screen

I have tried updated the drivers on lenovo's website to no avail. Im currently using win7 prof. I have also tried using the thinkpads system update software and it still does not work. When i go try and calibrate the screen both finger and pen have no response on the screen. I have checked the system device manager and there are no conflicts. Please help!

Retired Moderator
Retired Moderator
Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
Views: 528
Message 2 of 3

Re: X201T 2985-F4U -- Both finger touch and pen not working on screen

Hi and welcome to the forum!


The tabook says your model has multitouch (i.e. both pen and finger touch). Is this a new system you bought? If so, did you buy directly from lenovo? Did the touch ever work?


Try to install the following driver:- http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-74908


If the driver installation doesn't help, subsequently try Windows Update, look particularly for Touch Input driver, if even that doesn't take you anywhere, then give factory restore a go (after backing up your data), to do so, press ThinkVantage button on boot to access Rescue and Recovery, and choose restore to factory contents in the following wizard. Note that factory restore is only available on lenovo preloaded OS.


Keep us posted.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

doodle38
Fanfold Paper
Posts: 2
Registered: ‎01-27-2011
Location: SF, CA
Views: 476
Message 3 of 3

Re: X201T 2985-F4U -- Both finger touch and pen not working on screen

UPDATE..

 

have have since sent the laptop back to lenovo for service and they have replaced the

LCD LED MULTI-TP CABLE W CAMERA

 

and it seems to have fixed the problem. I got the laptop back 6 days ago but today another bigger problem has arisen. I was able to use my tablet for 4 hrs today before it decided to crap out again. After converting it to tablet mode, the screen just totally went blank except for a bit of bleed through light around the edge....the screen is completely black though. After shutting down the computer and removing the battery and rebooting the problem still persists. I did notice that the tablet screen when converting to tablet has a fair bit of resistance when rotating counter-clockwise when compared to turning it clockwise. Could there be a pinched cable? Something cable loose?

 

I have to say QC at lenovo certainly taken a dip since the days of my T60 and X61. Wonder if I have a lemon.

 

We'll see what they have to say tomorrow. So far im not a happy camper.