cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
swhitcher
Serial Port
Posts: 63
Registered: ‎02-15-2010
Location: US
Views: 936
Message 1 of 2

X220 Tablet - Bios update with custom logo fails when under winpe

Trying to update the bios on an X220 tablet, using the windows based update utility.  I have included logo.gif in the same directory as winuptp.exe .  If I run winuptp.exe from within Windows 7 Enterprise X64, the upgrade runs by successfully.  

 

If I run the same upgrade under WINPE x86, the upgrade fails with the following error:

 

Error: The custom startup image file is not correct for this system.

 

I get the error whether I run winuptp.exe in silent mode or normally.  If I remove the logo.gif, the bios will update successfully. 

 

Why would the bios upgrade fail when run from WinPE if there is a logo file?

Former Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
Views: 907
Message 2 of 2

Re: X220 Tablet - Bios update with custom logo fails when under winpe

hey swhitcher,

are you by any chance trying to do a custom splash / startup screen for your X220 ?

anyway, were you trying to update to bios version 1.19 ?






WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.

Check out current deals!


Shop current deals

Top Kudoed Authors