cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kyoshiro
Fanfold Paper
Posts: 6
Registered: ‎05-21-2012
Location: Bremen (Germany)
Views: 1,909
Message 1 of 4

X220 Tablet - Windows 8 - FN +F8 not working

Hey folks,

 

I've upgraded my X220 Tablet to W8 when it has been released. All is running fine. Okay, I deinstalled PC Doctor and several other Lenovo apps which are supported for W7 only but this has not been a lack for me.

 

Since two days, after using the tablet functionality (touch + pen) the touchpad and trackpoint didn't work any more. Had that some time ago, when I suspended the machine in tablet-mode. Afterwards the touchpad and trackpoint were disabled. I could enable both by hitting FN+F8. But this shortcut doesn't work any more.

 

Does anyone know, how to restore the FN+F8 shortcut?

 

I found out the application behind the FN+F8 key can be found in C:\Program Files\ThinkPad\UltraNav Utility\UNAVOSD.exe

 

UPDATE: Driver version is already at 16.2.19.2.

 

cheers

kyoshiro

 

 

mokeyking
Token Ring
Posts: 48
Registered: ‎06-21-2011
Location: United States
Views: 1,778
Message 2 of 4

Re: X220 Tablet - Windows 8 - FN +F8 not working

Same here. That entire row of Fn Keys except for F4 doesn't work for me. Did you find out anything yet?

I'm all updated too.
kyoshiro
Fanfold Paper
Posts: 6
Registered: ‎05-21-2012
Location: Bremen (Germany)
Views: 1,739
Message 3 of 4

Re: X220 Tablet - Windows 8 - FN +F8 not working

Hi,

 

today I ran into the problem again. I'm still working with a workaround: I created a shortcut icon in the taskbar so in case the trackpoint is not working I can reach task behind the FN-F8-functionality a bit faster then searching the EXEcutable in the explorer.

 

Cheers

kyoshiro

mokeyking
Token Ring
Posts: 48
Registered: ‎06-21-2011
Location: United States
Views: 1,707
Message 4 of 4

Re: X220 Tablet - Windows 8 - FN +F8 not working

Hey,

I've been searching, but I don't think there is a solution. I think I am going to do a clean install which should probably fix it. I'll post again whether it works or not when I finish clean installing.

Peace,
mokeyking