cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
brunnern
Ctrl-Alt-Del
Posts: 12
Registered: ‎03-03-2008
Location: Detroit, MI
Views: 2,070
Message 1 of 7

X220 Tablet fingerprint login stalls at "Swipe on the green..."

Hey there Lenovo team.

 

Thanks for the great product.

 

I am having one heck of a time with my fingerprint reader on my brand new X220 Tablet.  After successfully registering the fingerprint, I was able to power on using the reader but the login screen does... nothing.  The "Swipe on the green..." never goes away but the finger reader indicator light does do it's blinking (as if it had a good read).

 

Just ot make sure I am clear, the system powers on fine but does not login in using the fingerprint, there is no response from the OS.  I am able to use my password to login fine.

 

I am on Win7 x64 SP1 with _all_ the latest installs and drivers for both Windows and System Update (Lenovo).  Any thoughts?  I have uninstalled, reinstalled, etc etc... but nothing seems to work for me.

 

I'd be less confused (and more certain of a hardware fault) if the fingerprint registration failed!

 

Last thought is that I transferred my settings over from a Lenovo X200 Tablet (Win 7 SP1 x86) using Windows Easy Transfer.  Perhaps a registry setting came over that screwed the pooch?  Please... help!

 

Thank you!

 

Moderator edit: Matched subject to content.

Azrielsc
Punch Card
Posts: 13
Registered: ‎07-26-2010
Location: Singapore
Views: 2,050
Message 2 of 7

Re: X220 Tablet fingerprint login stalls at "Swipe on the green..."

Under your ThinkVantage Fingerprint Software > Settings, make sure you have ticked the 3 boxes under the "Power-On Security" setting.

 

I had the same problem where after enrolling my fingerprint, I was unable to power-on my X220 with just a fingerprint swipe.

 

Hope it works out for u!

 

Cheers!

Lenovo Staff
Lenovo Staff
Posts: 6,052
Registered: ‎10-29-2009
Location: NC
Views: 2,052
Message 3 of 7

Re: X220 Tablet fingerprint login stalls at "Swipe on the green..."

Are you logging into a domain?  Because it sounds like Windows is configured not to allow domain logon.  Type "change biometric settings" into the start menu and look there...

brunnern
Ctrl-Alt-Del
Posts: 12
Registered: ‎03-03-2008
Location: Detroit, MI
Views: 2,034
Message 4 of 7

Re: X220 Tablet fingerprint login stalls at "Swipe on the green..."

I would bet that is it:

 

Type "change biometric settings" into the start menu and look there...

 

Domain users was UNCHECKED... 

 

Smiley Happy

brunnern
Ctrl-Alt-Del
Posts: 12
Registered: ‎03-03-2008
Location: Detroit, MI
Views: 2,028
Message 5 of 7

Re: X220 Tablet fingerprint login stalls at "Swipe on the green..."

Confirmed.  System works now.  425 times thank you!

bruce7
Paper Tape
Posts: 3
Registered: ‎09-26-2011
Location: Melbourne
Views: 1,683
Message 6 of 7

Re: X220 Tablet fingerprint login stalls at "Swipe on the green..."

I have a similar issue with the finger print reader on my X220T. The fingerprint login (for windows logon and fingerprint software verification) doesn't work when I plug in an external monitor through the VGA adapter. The "Swipe on the green..." continues to display no matter how many time I swipe, it doesn't tell me whether it is a success or fail. Upon swiping my finger on the reader, the green light blinks once and that's about it.

 

This same problem happens when I have one of my pen drive connected when I put my x220t to sleep and then wakeup.

 

Has anyone experienced this and have a solution?

RNR1995
Paper Tape
Posts: 6
Registered: ‎10-28-2011
Location: Pennsylvania
Views: 1,585
Message 7 of 7

Re: X220 Tablet fingerprint login stalls at "Swipe on the green..."

Your a genius!

Thank you very much!

RNR

Check out current deals!


Shop current deals

Top Kudoed Authors