cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SteevenTide
Paper Tape
Posts: 4
Registered: ‎02-01-2016
Location: Quebec
Views: 307
Message 1 of 3

X220T can't disable touchpad in Tablet mode ! WIN10

Hello there, please help me,

 

I've recently upgraded my X220 Tablet to Windows 10 to get all the tablet features, but ONE problem is annoying me. When the laptop is in tablet mode, the screen touches the trackpoint and keep the mouse moving and it's get impossible to draw ! Fn+F8 dosent Work. I've installed Ultranav drivers, Hotkeys drivers and everything but Fn+F8 still dosent work.

 

I need your help guys for me to get this shortcut to work. I've searched for days but no solution were found. I realy need Fn+F8 to work for me to disable the touchpad and trackpoint when I switch in tablet mode. I dont wanna go in device manager all the time I put it in tablet mode and disable the mouse manually.

 

So please help me !

 

Thanks !!

Johnw1234
Punch Card
Posts: 5
Registered: ‎09-15-2016
Location: US
Views: 222
Message 2 of 3

Re: X220T can't disable touchpad in Tablet mode ! WIN10

I take it you have the screen turned up on top of the keyboard. It should not touch the red track point knob. There should be two small pads at the very front at each corner with sufficient stand off to prevent touching.

SteevenTide
Paper Tape
Posts: 4
Registered: ‎02-01-2016
Location: Quebec
Views: 216
Message 3 of 3

Re: X220T can't disable touchpad in Tablet mode ! WIN10

Yes of course but as soon that I make a pressure on the screen, to write for example, the mouse starts to move around. When I manually deactivate it via proprieties, it stops. So this is why I don't understand why it is making this and why I wanna use Fn+F8 to quickly deactivate trackpoint.