cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Speedbird186
Fanfold Paper
Posts: 15
Registered: ‎09-07-2010
Location: MYOB
Views: 1,353
Message 1 of 4

X230 Tablet fingerprint reader stopped working

Hi,

I am suspecting a hardware failure, but wanted to check the forums first anyway.

I have an X230 Tablet running Windows 8.1 Update. Fingerprint software 6.0. Was working fine (i.e. swipe to power on and log on to Windows and the Lenovo Password Mgr) until this morning. No more green light on the sensor, no function. Windows says that the fingerprint sensor is not available.

It was still showing up in Device Manager, I uninstalled it as part of some troubleshooting and it's not being detected anymore now.

Any ideas other than hardware?

Thanks,

SA.

Lenovo Staff
Lenovo Staff
Posts: 5,655
Registered: ‎10-29-2009
Location: NC
Views: 1,302
Message 2 of 4

Re: X230 Tablet fingerprint reader stopped working

It sounds like hardware failure but try one more thing:

 

Reboot into BIOS setup (by pressing F1 at the ThinkPad logo screen).

Go to the security -> fingerprint menu.

There's an option about clearing the fingerprint sensor storage (or something like that).

What happens?

 

 

Speedbird186
Fanfold Paper
Posts: 15
Registered: ‎09-07-2010
Location: MYOB
Views: 1,287
Message 3 of 4

Re: X230 Tablet fingerprint reader stopped working

Turns out I can't get into the BIOS... I suppose I locked it with my fingerprint. Smiley Sad Talk about a catch-22.

 

It does ask for my BIOS password when cold booting (which is the same as the administration password I believe).

 

Is it a sign of larger trouble? Any way to override the BIOS access restrictions from within Windows?

 

 

Phil-B-89
What's DOS?
Posts: 1
Registered: ‎03-24-2016
Location: DE
Views: 713
Message 4 of 4

Re: X230 Tablet fingerprint reader stopped working

Hello everybody,

 

I've got the same problem.

I tried locating the fingerprint-scanner in my BIOS-configurations but recieved the message "No device attached!".

 

I guess there's an hardware-failure too. 

I tried to reinstall drivers, made system recoveries and so on.

Does it happen more often in X230-series?

 

I'm a bit afraid of opening my screen for checking my fingerprint-scanner.

But I think that this is the location the issue happened.

Check out current deals!


Shop current deals

Top Kudoed Authors