Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 2
Registered: ‎06-28-2009
Location: Gainesville
Message 1 of 5 (3,122 Views)

X61 Docking Station - USB does not work

My company is using the X61 tablet with WinXP installed.  My particular unit is having a problem with the docking station.  At first use, all the USB devices work along with the CD/DVD drive.  However after several uses, with proper disconnection of the docking station several times, the USB plugs on the docking station do not work.  The CD/DVD drive also is not recognized by the computer.  When the computer is in this state, I have hooked up an external CD/DVD drive via USB to the main part of the tablet, and WinXP will not recognize it as well.


All devices used were confirmed working on other computers.


I have had to restore my computer several times.  Each time, the computer works well for a while and then it has problems after releasing the docking station several times. 


I have attempted to see if it was the docking station or computer, but this has occurred in similar fashion, with the same problems on another one of the 14 tablets we have.  Others have not reported this problem.  However, they have not used their tablets once or twice.


Any suggestions, let me know.  I'm getting ready to recommend a different company product for tablet replacement.

Lenovo Staff
Posts: 164
Registered: ‎11-29-2007
Location: Lenovo Campus in Morrisville, NC
Message 2 of 5 (3,096 Views)

Re: X61 Docking Station - USB does not work

Questions for you.


1) are you using the Lenovo preload?  if not, restore the Lenovo preload from recovery media and see if

you still have the same USB issue.

2) when the USB ports on the ultrabase don't work, do they disappear from device manager as well?

3) how many docking / undocking cycles does it take before the devices don't work?

4) does re-docking the system resolve the issue. I know (I use an X61) that sometimes I get the same

problem and I notice that the machine isn't docked properly.

5) Have you contacted the Lenovo helpcenter for assistance?  If not, then please do so, if you have then send me a private message with the case numbers.

6) What devices do you have attached to the USB ports on the ultrabase?




Lenovo Enterprise System Experts

Lenovo Win 7 Beta Test Team



Paper Tape
Posts: 2
Registered: ‎06-28-2009
Location: Gainesville
Message 3 of 5 (3,088 Views)

Re: X61 Docking Station - USB does not work

[ Edited ]

1- Yes - I am using a Lenovo preload.  And yes, it is still the same problem (had to factory restore now three times)

2 - No the USB devices don't show up in the device manager.  As well as the CD/DVD drive shows in device manager but not under My Computer.  USB shows no errors, CD/DVD drive does.

3 - It doesn't take but 4 or 5.  I only dock when I need the CD/DVD drive.

4 - Redocking does not fix the problem.  Our IT guys have no clue why this is happening.  (They service approximately 300 computers on our servers, so they know what they are doing).  I have talked with some of my computer foresnic cohorts and they state that this is a cronic problem with docking computers.  IT has suggested that I do factory restores.  This is now my third factory restore in a year.

5 - Yes, Lenovo has been asked by IT, but Lenovo staff has no answer as to why this is happening.

6 - The devices attached are usually anything from thumbdrives (works on other computers), to external CD/DVD drives.

Message Edited by ofcmad on 06-29-2009 05:23 AM
What's DOS?
Posts: 3
Registered: ‎10-27-2008
Location: USA
Message 4 of 5 (3,022 Views)

Re: X61 Docking Station - USB does not work

I am having the same problems described: i.e. the docking station worked fine for 7 months and now the DVD and USB ports are not 'seen' nor useable.



What's DOS?
Posts: 1
Registered: ‎05-27-2012
Location: Michigan
Message 5 of 5 (814 Views)

Re: X61 Docking Station - USB does not work



I have a Lenovo x61.  Neither the USB ports nor the CD driver is recognized.  I have tried system restore, that does not work.  I have disconnected and reconnected the docking station as well.





Top kudoed Authors
User Kudos Count