Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Fanfold Paper
Posts: 14
Registered: ‎03-21-2008
Location: US
0 Kudos

X61 - battery discharge when laptop is off

Good morning, I've experienced very annoying problem with X61 tablet (7767). Laptop discharges a battery (about 1% per hour on standard battery) when it's off (power off or hibernate). I have: BIOS: 1.10 82566MM network driver: 9.7.255.0 Power Manager: 2.20b Power Manager Driver: 1.44 I disabled all WAKE ON LAN settings in both BIOS and gigabit network adapter - it would not help. I have this problem for months and tested it with different BIOSes, network and power manager drivers. Latest version of power manager driver helps a little bit - right now battery would not discharge if I leave AC adapter plugged in. Although, if I unplug it, battery still discharges. Only option I found so far - eject battery for a second after power off. In such case, no discharge occurs. I really appreciate, if you can help me with this issue. Thank you!
Paper Tape
Posts: 5
Registered: ‎01-10-2009
Location: London, England
0 Kudos

Re: X61 - battery discharge when laptop is off

Hello dwkor. I've also just posted a message about this issue with my X200. Did you manage to resolve your issue or did you return your laptop to Lenovo?

 

Thanks

Fanfold Paper
Posts: 14
Registered: ‎03-21-2008
Location: US
0 Kudos

Re: X61 - battery discharge when laptop is off

Good afternoon,

 

Yes, I was able to fix that. You need to disable:

1. Wake on * in the bios LAN settings and network adapter properties

2. Wake on * in the modem driver properties

3. Wake on * in the one of the system devices (if I don't mistake system audio board, but I'm not 100% sure).

 

In fact, I would suggest to check every single device/driver in hardware manager and disable such setting if exists. In my case, 3rd was the deal breaker.

 

Hope it helps.

Thanks