cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
milstein
Punch Card
Posts: 43
Registered: ‎08-19-2008
Location: Pittsburgh, PA, USA
Views: 1,116
Message 1 of 2

X61t Tablet Cannot Ink at all! Help!

Hi,

I've been using Vista Ultimate SP1 and OneNote 2007 on my X61t.

I've upgraded something in Windows and Office, but I don't know what exactly is causing the problem:
When I open OneNote, and whenever I put my digitizer near the screen, the pen toolbar all grey out, and an error message pop up saying:
"onenote requires microsoft windows tablet pc edition 2005 with service pack 2 in order for inking features to work properly. you can install service pack 2 from the windows product pages on the microsoft web site."

I've google searched for the problem, and followed to register InkObj.dll in the two ways mentioned as followed, but with no luck, it's still not working for me.
http://blogs.msdn.com/descapa/archive/2007/02/05/onenote-requires-tablet-pc-edition-2005-with-servic...

Please help!

 

Also, I cannot start Windows Journal, error message is:

"There was an error initializing inking components. If the problem persists after restarting, contact your system administrator"

I restarted, and both OneNote 2007 and Vista's Windows Journal are still not working.

milstein
Punch Card
Posts: 43
Registered: ‎08-19-2008
Location: Pittsburgh, PA, USA
Views: 1,081
Message 2 of 2

Re: X61t Tablet Cannot Ink at all! Help!

InkBall is now working once again!
Sidebar has now restored working!
Windows Journal is working again!
OneNote inking is working again...!!!

And fortunately, I didn't have to go through the whole thing of reinstalling Windows... phew~...

I opened an administrator-command-prompt window, and did a:
sfc /scannow

There were some "corrupted" files that it cannot correct the versions for me, but it was good enough that the inking functions are back! It's kind of magical..!

link:
http://support.microsoft.com/kb/929833

I didn't go through the whole hassle of finding out which files could not be repaired, and just know that "some files cannot be repaired"

Check out current deals!


Shop current deals