Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Blue Screen Again
Posts: 1
Registered: ‎09-19-2011
Location: Chicago
0 Kudos

x201 Wireless Access Problem

My wife has an x201 tablet computer with Windows 7 and she has been experiencing intermediate wireless problems.


Everything starts out fine.  We have a Tenda wireless N router configured with DHCP.  The computer works perfectly fine when connected by ethernet cable and starts out fine on wifi, but after anywhere from 5 to 30 minutes or so, the browser no longer responds to any queries.  Rebooting the computer or staying connected to the ethernet works, but that's not a good situation when trying to sit on the sofa or working on something important.


We've had the Lenovo support on the phone numerous times with a variety of different responses from "there's nothing wrong" to "you are missing a driver" but never is there a working solution.  Lenovo even reinstalled Windows with the same problem recurring.


I'm not able to recreate the wifi problem at work so thinking that this could be a Tenda router specific issue, but wondering if anyone has an idea.  Thanks.

Paper Tape
Posts: 2
Registered: ‎09-22-2011
Location: Philadelphia, Pa
0 Kudos

Re: x201 Wireless Access Problem

Any possibility of a power setting turning off the wireless nic after 20-30 mins?