Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 2
Registered: ‎11-08-2011
Location: Ann Arbor, MI
0 Kudos

x201t - gobi stops working after sleep

I have an x201t with the Gobi 2000 option. Ever since the 1.37 BIOS update I’ve been having problems with my Gobi card. It works fine until I put the machine to sleep. Once I wake it back up, the Gobi is seen in device manager, but I am no longer able to power it on in Access Connections, or if it was already on when I put the laptop to sleep, it never wakes back up.

 

The WWAN icon under the display flashes momentarily when I wake the machine up, but then vanishes.

 

Can anyone else confirm this? It used to work just fine. I even wiped and reinstalled Windows 7 x64 and all drivers and updates, same problem. Also tried swapping out with another known good Gobi 2000 and I have the same problem.

 

Anyone with an x201t, and BIOS 1.37 test this out? I’m wondering if the machine needs to go back to Lenovo (last resort)? Like I said, it works fine, until I sleep or hibernate the machine. I have to do a full restart to get it working again.

 

Ideas? It's very inconvenient.

 

Thanks community Smiley Happy

 

Craig

 

Fanfold Paper
Posts: 35
Registered: ‎07-03-2011
Location: Sweden
0 Kudos

Re: x201t - gobi stops working after sleep

Have you tried to install the "boot code" driver?

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS003751

Blue Screen Again
Posts: 2
Registered: ‎11-08-2011
Location: Ann Arbor, MI
0 Kudos

Re: x201t - gobi stops working after sleep


andrer wrote:

Have you tried to install the "boot code" driver?

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS003751


sure have, no change.

What's DOS?
Posts: 1
Registered: ‎12-11-2013
0 Kudos

Re: x201t - gobi stops working after sleep

Two years later and still not fixed? Smiley Sad

I've got this problem too and it's quite annoying