cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dragosani
What's DOS?
Posts: 2
Location: UK
Views: 423
Message 1 of 2

x220 Tablet will not bootup

Hi guys,

 

New x220 tablet. Has been working fine, left it for the weekend and coming back to it this morning it will not bootup.

Is built with Windows 7 and I had the full functionality of the biometrics running and sync'd with drivelock/bios password.

 

On trying to boot this morning using the power button, I press it once, the button lights green (around edge), for a second, then disappears, the biometric light goes green for a second then disappears.  Nothing else happens from there.

 

Have tried the usual - battery replaced, booting on just power etc but same happens.  I cannot hear or feel the hdd spinning (i have an identical model also which is working fine).

 

Have searched through the forums and inet but cannot find any issues relating to the light sequence etc (wondering if it had a specific sequence to tell me what the errors are)....

 

Suspect HDD has gone as it is just not spinning, but cannot be sure as I cannot get to BIOS or anything else.....

 

Any ideas?

 

 

Dragosani
What's DOS?
Posts: 2
Location: UK
Views: 422
Message 2 of 2

Re: x220 Tablet will not bootup

Edited to add: I swapped hdd out and put it in identical tablet - HDD seems to work fine. Popped it back into the offending tablet, tried to switch power on and the green light around power button alternates with biometric light (on and off) for around 30 seconds and ends up with biometric light green and power light off....

 

Also swapped out memory - still nothing - no access to BIOS etc - no warning beeps...

Top Kudoed Authors