Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
System X

Help Lenovo Shape the Future

Help Lenovo understand your issues and concerns
with our Enterprise products. Click here to answer a quick question
server management meet mobile


Introducing the XClarity Mobile app. Find out more

Available now on Google Play and the App Store.
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Reply
Highlighted
Paper Tape
Posts: 5
Registered: ‎02-24-2009
Location: Saline, MI
0 Kudos

RD120 crashing and rebooting (RSA II log entries)

I am having an issue with my one of my RD120's crashing and rebooting. 

 

The only useful log information I have I obtained from the RSA II log:

 

9 WARN SERVPROC 08/16/10 22:51:10 POST reporting memory event: North Bridge Correctable memory threshold occurred. Chassis Number = 0. Memory Card = 0. Memory DIMM = 0. Failing Symbol = 0x0.
10 ERR SERVPROC 08/16/10 22:49:26 Bus Uncorrectable Error.
11 WARN SERVPROC 08/16/10 14:23:22 POST reporting memory event: North Bridge Correctable memory threshold occurred. Chassis Number = 0. Memory Card = 0. Memory DIMM = 0. Failing Symbol = 0x0.
12 ERR SERVPROC 08/16/10 14:21:33 Bus Uncorrectable Error.
13 WARN SERVPROC 08/16/10 14:17:56 POST reporting memory event: North Bridge Correctable memory threshold occurred. Chassis Number = 0. Memory Card = 0. Memory DIMM = 0. Failing Symbol = 0x0.
14 ERR SERVPROC 08/16/10 14:16:03 Bus Uncorrectable Error.
15 WARN SERVPROC 08/15/10 20:13:08 POST reporting memory event: North Bridge Correctable memory threshold occurred. Chassis Number = 0. Memory Card = 0. Memory DIMM = 0. Failing Symbol = 0x0.
16 ERR SERVPROC 08/15/10 20:11:20 Bus Uncorrectable Error.

 

I am viewing these as "sets."  Each "set", e.g., entry 16/15, 14/13, 12/11 and 10/9, generated a crash and a reboot.

 

Are these log entries telling me I have a bad memory module in slot 0 ???

 

Thanks for your help.