Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎12-06-2011
Location: Italy
0 Kudos

RD240 1046 LSI MegaRaid not recognized from Bios and EasyStartup

Hi all,

my factory new Lenovo RD240 1046 with LSI MegaRaid controller does not recognize the RAID controller neither on Boot or using Easy Startup.

 

HW seams correctly installed (I received the server as-is, preassembled by lenovo).

 

Any idea on what is going wrong?

 

Thanks in advance,
Diego 

Highlighted
Lenovo Employee
Posts: 36
Registered: ‎04-17-2011
Location: RTP, North Carolina
0 Kudos

Re: RD240 1046 LSI MegaRaid not recognized from Bios and EasyStartup

Can you please provide me what RAID Controller this. Did this come with the 8708ELP or 8708EM2? Based off of the information you gave, I assume you just received this system?

Retired Partner
Posts: 23
Registered: ‎08-20-2012
Location: Raleigh, NC
0 Kudos

Re: RD240 1046 LSI MegaRaid not recognized from Bios and EasyStartup

From what I have seen, most RD 240 servers come with the LSI 9240 8i Mega RAID controller.  Will research a little more to the actual issue. Thanks