Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
JKS
What's DOS?
Posts: 1
Registered: ‎12-07-2010
Location: USA
0 Kudos

Hang at POST screen with two USB devices connected

I'm trying to connect two USB devices to my TS200v:

  • a UPS (CyberPower)
  • a USB hub / card reader (integrated into a Dell monitor)

If I only connect one of these devices, the system boots fine.

If I connect both of these devices, however, the system hangs at the "ThinkServer" splash screen about 90% of the time.

 

I can't figure out how to get around this. I had no trouble using both of these USB devices with my last system.


Some things I've tried:

  • All kinds of port combinations (e.g. port 3 & 4, port 5 & 6, port 3 & 8, one device in front USB port & one in back, etc.)
  • Updating BIOS to latest version (5JKT51A)
  • Changing USB Legacy option in BIOS to Disabled

 

Any ideas?

Thanks!

What's DOS?
Posts: 1
Registered: ‎02-02-2011
Location: Manchester
0 Kudos

Re: Hang at POST screen with two USB devices connected

Yes, I have the same problem.

 

I have tried all the different combinations of USB ports with a USB keyboard & mouse. How exactly is somebody supposed to use a keyboard and mouse on this server considering that there are no PS2 ports?