Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
What's DOS?
Posts: 3
Registered: ‎12-18-2010
Location: Florida
0 Kudos

Has anyone successfully installed Windows 2003 server or Windows Home Server on a TS200v?

I know it isn't officially supported, but I'd like to know if it will work.

 

Thanks,

Chris

Blue Screen Again
Posts: 75
Registered: ‎04-09-2008
Location: khatulistiwa
0 Kudos

Re: Has anyone successfully installed Windows 2003 server or Windows Home Server on a TS200v?

Not sure but i saw the TS200v hints and tips has included the 2003 server OS..

http://www-307.ibm.com/pc/support/site.wss/SF10-S0026.html
-->T60 XP SP3, 1.5GB RAM
What's DOS?
Posts: 3
Registered: ‎12-18-2010
Location: Florida
0 Kudos

Re: Has anyone successfully installed Windows 2003 server or Windows Home Server on a TS200v?

I've gone ahead and ordered the server.  I'll post whether or not I was successful....

Blue Screen Again
Posts: 75
Registered: ‎04-09-2008
Location: khatulistiwa
0 Kudos

Re: Has anyone successfully installed Windows 2003 server or Windows Home Server on a TS200v?

[ Edited ]

oh ok, all the best!

 

Btw, i checked the TS200v support page and see a lot of Win server 2008 drivers but 2003......

I think it's better you have a chat with sales rep before making a purchase. --> 1-866-96-THINK

Maybe try this Live Chat, not sure it can help you but may give it a try --> http://shop.lenovo.com/ISS_Static/WW/AG/portals/chat/lenovo_chat.html

 

 

-->T60 XP SP3, 1.5GB RAM
Paper Tape
Posts: 2
Registered: ‎01-24-2011
Location: Germany
0 Kudos

Re: Has anyone successfully installed Windows 2003 server or Windows Home Server on a TS200v?

Hi,

 

yes, in a real solid mode. I installed the Windows Home Server, the only thing doesn't work is the sound card (to be honest: i didn't invest a lot of time for trying drivers ;-)  ) Now it works in IDE Mode, i will build an installation disk to implement the AHCI drivers.

 

lenovoson

Highlighted
Blue Screen Again
Posts: 75
Registered: ‎04-09-2008
Location: khatulistiwa
0 Kudos

Re: Has anyone successfully installed Windows 2003 server or Windows Home Server on a TS200v?

well for me, i think server is ok without audio =D
-->T60 XP SP3, 1.5GB RAM