Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
System X

Help Lenovo Shape the Future

Help Lenovo understand your issues and concerns
with our Enterprise products. Click here to answer a quick question
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Paper Tape
Posts: 1
Registered: ‎01-25-2012
Location: Merced, CA.
0 Kudos
Accepted Solution

TD230 On-board RAID, multiple arrays?

I am using the onboard embeded LSI RAID controller which has connectors for 4 hard drives. I originally configured this server with a RAID1 mirror consisting of 2 hard drives, installed the OS, and put into production. Now the customer's needs have changed, and I need to increase storage capacity. My intent was to add two more hard drives, and configure a second RAID1 mirror. However, I have discovered that the MegaRaid Manager will only allow the two new drives to be "hot spares", and will not allow me to create a second array. I tried using both the Easy Start CD, and the Bios level manager, but both will not allow me to add another array, without destroing the original array. Has anybody ran into this and found a work around? Perhaps a differant manager can be used? I would like to avoid the extra unexpected expense of adding the 9240-8i controller card, but it looks like I will have to.

Thanks in advance.

Lenovo Employee
Posts: 36
Registered: ‎04-17-2011
Location: RTP, North Carolina
0 Kudos

Re: TD230 On-board RAID, multiple arrays?

You are limited with the onboard controller and will need to purchase the 9240-8i for multiple arrays.

Paper Tape
Posts: 2
Registered: ‎12-03-2012
Location: Kansas
0 Kudos

Re: TD230 On-board RAID, multiple arrays?

I notice thi spost is from 1/12.  Is this still the case.  I have a new server(6 mos) and need to add another RAID 1.  I'm not prepared to blow away the original RAID 1.