Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 1
Registered: ‎03-20-2012
Location: USA
Message 1 of 3 (1,492 Views)

TS130 1105-19U RAID controller driver issues

I am trying to load WIndows 2008 Server Foundation on some ThinkServers.  In a nutshell, after the Windows 2008 Foundation installer reboots, the server cannot find any bootable devices.  I did this with the TS130 startup DVD, I did this manually loading the newest Intel driver and I tried this manually loading an older Intel driver.  I even took the same driver that is used on another TS130 and that didn't work either.

 I checked the RAID configuration and the logical drive exists. 

 

Can someone recommend the exact driver I should be using for the Intel Rapid Storage Technology Controller or offer a suggestion on how to get Windows to recognize the controller?

 

thank you

Highlighted
Lenovo Employee
Posts: 36
Registered: ‎04-17-2011
Location: RTP, North Carolina
Message 2 of 3 (1,465 Views)

Re: TS130 1105-19U RAID controller driver issues

Several questions:

 

How many drives?

What size are the drives?

Onboard RAID or 9240-8i?

RAID Config?

 

Thanks.

 

James

Token Ring
Posts: 17
Registered: ‎12-26-2007
Location: Washington, D.C.
Message 3 of 3 (1,410 Views)

Re: TS130 1105-19U RAID controller driver issues

Most recent BIOS must be installed and BIOS must be set to UEFI, not Auto or Legacy. It took me days to get mine to boot using dual 1.5TB drives. See this post --> http://forums.lenovo.com/t5/ThinkServer-Towers/TS130-RAID-Problems-with-Windows-Server-2008-R2-but-N...
top kudoed authors
User Kudos Count
1