Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
System X

Help Lenovo Shape the Future

Help Lenovo understand your issues and concerns
with our Enterprise products. Click here to answer a quick question
server management meet mobile

Introducing the XClarity Mobile app. Find out more

Available now on Google Play and the App Store.
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Fanfold Paper
Posts: 6
Registered: ‎03-22-2010
Location: BC, Canada
0 Kudos
Accepted Solution

TS130-11051CU Raid Storage Console

[ Edited ]

Anyone have any idea what Windows RAID Storage Console I can use to monitor within Windows 2008R2 Foundation? I have it all configured during bootup just fine, but would like to be able to monitor from with Windows. Especially helpful for Remote Administration...


Thanx in advance!

Lenovo Employee
Posts: 36
Registered: ‎04-17-2011
Location: RTP, North Carolina

Re: TS130-11051CU Raid Storage Console

Are you using onboard or LSI card? I was thinking onboard is Intel which you would use the RST Console and if LSI controller use the MegaRAID Storage Manager.

Fanfold Paper
Posts: 6
Registered: ‎03-22-2010
Location: BC, Canada

Re: TS130-11051CU Raid Storage Console

Thanx for getting back to me.


Sorry, it is for the onboard Intel. I tried various versions of the RST (Rapid Storage Technology) and finally found this one here worked.


However it didn't add in the "Service" & consequently I would get an error that the console couldn't connect to the service which wasn't even listed in the installed services. So I had to manually add the service by typing in the following at an elevated command window;


sc create "Intel RST DM Service" binpath= "c:\program files (x86)\intel\intel(r) rapid storage technology\iastordatamgrsvc.exe"


Then I had to insure that the “Intel RST DM Service” was set to Startup Type “Automated (Delayed Start)”


All is good now! I wanted to test it out on another system  & I tried the same thing on my own server that I had been procrastinating on doing for quite some time now (Intel M/board with same Xeon processor & Intel C200 chipset) but didn’t have to manually add the service, it did it itself.