Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
System X

Help Lenovo Shape the Future

Help Lenovo understand your issues and concerns
with our Enterprise products. Click here to answer a quick question
server management meet mobile


Introducing the XClarity Mobile app. Find out more

Available now on Google Play and the App Store.
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Reply
Highlighted
Paper Tape
Posts: 6
Registered: ‎12-05-2010
Location: PA, USA
0 Kudos
Accepted Solution

TS430 & Hard Drives??

I have a new TS430 0441-14U model.  It has the hard drive cage for 4 each 3.5" hard drives.

 

I bought 2 each 500GB SATA drives today, 67Y2613.  They came with a blue plastic "caddy" around them.  When I slide them into the system they will not go all the way back to make contact with the connection posts.  The blue plastic "caddy" stops at the rear of the slot and the drive doesn't even hit the connection posts.

 

These were the drives specified in the lit for the TS430 model.

 

Anyone else run into this??

 

Tnanks.

 

stew

 

Paper Tape
Posts: 6
Registered: ‎12-05-2010
Location: PA, USA

Re: TS430 & Hard Drives??

Problem solved.

 

Turns out I have a Hot-Swap backplane and I'm plugging in NON-Hot-Swap drives.  The Non-Hot-Swap drives don't physically fit.

 

Before you order make sure you know what you have.

 

Good luck.

 

stew