Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter SystemsThinkServer
All Forum Topics
Options

1 Posts

05-30-2021

United States of America

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎05-30-2021
  • Location: United States of America
  • Views: 0
  • Message 1 of 2

RD640 beeps on startup

2021-05-30, 15:52 PM

Putting a older working RD640 back in service, after sitting unused for a year or so. Replaced the system battery. Continuous beeping on startup. No diagnostic LED's on the front panel. Can get to bios setup screen. Can get the unit to boot off of my server CD, all the while still beeping. A bit puzzling to me. Any ideas?

Reply
Options

451 Posts

03-07-2017

United States of America

2104 Signins

31213 Page Views

  • Posts: 451
  • Registered: ‎03-07-2017
  • Location: United States of America
  • Views: 31213
  • Message 2 of 2

Re:RD640 beeps on startup

2021-05-31, 1:09 AM

Hi ricks707

 

Have you connected any RAID adapters or PCI adapters. Maybe you can try to remove those adapters from the RD640.

Although the RD640 is not on the list, found one tip was about the nonstop beep alarm. Still worth a try: https://support.lenovo.com/us/en/solutions/ht078386-raid-controller-alarm-will-not-stop-beeping-thinkstation-thinkserver

Please feel free to leave your comment, thank you for support Lenovo
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms