English Community

Datacenter SystemsThinkServer
All Forum Topics
Options

5 Posts

12-01-2016

United States of America

5 Signins

100 Page Views

  • Posts: 5
  • Registered: ‎12-01-2016
  • Location: United States of America
  • Views: 100
  • Message 1 of 8

TD350 does not boot.

2016-12-01, 1:40 AM

October 22nd - Ordered a TD350

 

November 7th - Server shipped.

 

November 10th - Server receieved, and refuses to boot. I contacted Lenovo, was forwarded to IBM support. Support says I needed to buy more RAM. (Case #402Z65M). I told them I had to save up to buy more RAM...

 

November 25th - Ordered additional RAM.

 

November 30th - Additional RAM came in. Installed the RAM, server refuses to boot.

 

Is this typical of Lenovo TD350 servers? I submitted yet another support ticket (Case #BNPSDNV), waiting to hear back from them ....

 

 

Solved! See the solution
Reply
Options

4 Posts

11-30-2016

Canada

4 Signins

28 Page Views

  • Posts: 4
  • Registered: ‎11-30-2016
  • Location: Canada
  • Views: 28
  • Message 2 of 8

Re: TD350 does not boot.

2016-12-01, 18:24 PM
Well, assuming you have run through the usual, by not booting, is it even POSTing? Do you see all the ram in the bios? Are you able to boot any other media?
Reply
Options

5 Posts

12-01-2016

United States of America

5 Signins

100 Page Views

  • Posts: 5
  • Registered: ‎12-01-2016
  • Location: United States of America
  • Views: 100
  • Message 3 of 8

Re: TD350 does not boot.

2016-12-02, 2:11 AM

Thank you for the reply.

 

Basically, after I plug in the power cord and the fan turns on, then turns itself off.. I wait about 5 minutes and press the power button.

 

There is no response (fan stays off, no lights on front or back). Basically, no power.

 

The Customer Rep is going to ship power module sometime in the future (no eta on when the module will be shipping). I'm crossing my fingers as it's been over two months with a brand new dead machine.

Reply
Options

542 Posts

01-30-2014

United States of America

958 Signins

11365 Page Views

  • Posts: 542
  • Registered: ‎01-30-2014
  • Location: United States of America
  • Views: 11365
  • Message 4 of 8

Re: TD350 does not boot.

2016-12-02, 14:48 PM

Hi Shannara,

 

What power supplies are installed in the system?  This sounds like you may have Titanium power supplies installed in the system, which will only work with 220 volt electricity.  It sounds like the service center is providing you with the correct power supplies which would correct the issue.

 

There is a technical tip written on this, see below:

TITLE:

 

ThinkServer will not power on with 750W titanium power supply

 

SYMPTOM:

 

The ThinkServer will not power on.  There will be no indicator or alert lights, no fan movement, and no other system activity in response to a power on signal.

 

AFFECTED CONFIGURATIONS:

 

ThinkServer

 

AFFECTED SYSTEMS:

 

RD650

RD550

TD350

 

SYSTEM IS CONFIGURED WITH:

 

The system is configured with 750W titanium power supply units (PSUs) and the PSUs are connected to 110V electricity (not 220V).

 

OPERATING SYSTEMS:

 

All Operating Systems

 

LIMITATIONS:

 

The 750W Titanium PSU only supports 220V electricity and will not operate on 110V.

 

SOLUTION:

 

Replace the PSUs with 750W Platinum PSUs.  These are full-range power supplies which support 110V.

0 person found this solution to be helpful.

This helped me too

Reply
Options

5 Posts

12-01-2016

United States of America

5 Signins

100 Page Views

  • Posts: 5
  • Registered: ‎12-01-2016
  • Location: United States of America
  • Views: 100
  • Message 5 of 8

Re: TD350 does not boot.

2016-12-02, 21:28 PM

Ah! That must be it... The machine has 750W titanium.  I am hoping to get a tracking number on the shipment since I'm in Alaska, and both FedEx and UPS has a difficult time delivering packages in this state. 

 

Hopefully the support tech will reply :)

Reply
Options

2 Posts

11-08-2017

Mexico

5 Signins

26 Page Views

  • Posts: 2
  • Registered: ‎11-08-2017
  • Location: Mexico
  • Views: 26
  • Message 6 of 8

Re: TD350 does not boot.

2017-11-08, 20:12 PM

Hi, i have the same issue with a TD350 server and i have a question.

 

Can i just replace the actual PSU Titanium 200 - 240 V with a PSU Platinum 110 - 240V whithout any other changes?

Reply
Options

5 Posts

12-01-2016

United States of America

5 Signins

100 Page Views

  • Posts: 5
  • Registered: ‎12-01-2016
  • Location: United States of America
  • Views: 100
  • Message 7 of 8

Re: TD350 does not boot.

2017-11-08, 21:11 PM

I should have followed up, my apologies!

 

They shipped the replacement. It was a simple unlock, slide out, slide in new one, lock... and ship back old part.

 

Everything worked like a charm!

Reply
Options

2 Posts

11-08-2017

Mexico

5 Signins

26 Page Views

  • Posts: 2
  • Registered: ‎11-08-2017
  • Location: Mexico
  • Views: 26
  • Message 8 of 8

Re: TD350 does not boot.

2017-11-25, 1:58 AM

Thank you i solved my problem fast and easy.

I just followed the steps like you and was ready in seconds.

Thank you a lot, it really helped.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms