cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ericptek
Paper Tape
Posts: 9
Registered: ‎11-06-2013
Location: Michigan
Views: 12,611
Message 1 of 11

TS440 - anyone gotten ESXI to install?

I'm trying to install ESXI to a TS440.

 

When using the VMware installer, either 5.1 U1 or 5.5 it says NIC card not found.

 

So I tried the Easy Start installer, it wont' show the USB drive I want to install on, but even if I skip past that I also get NIC card not found.

 

Boot from a Linux distro and ethernet card works no problem.

 

Please tell me Lenovo did not release this product without testing VMware, its listed on the HCL in the config I have.

 

Also very poor decision to remove the onboard USB.

razormix
What's DOS?
Posts: 1
Registered: ‎12-09-2013
Location: United States
Views: 12,574
Message 2 of 11

Re: TS440 - anyone gotten ESXI to install?

I noticed the same thing while installing 5.1 U1 of vmware in Legacy BIOS mode.

Found that odd since they support installing this version of vmware but don't supply a NIC driver.

I have an Intel Quad NIC card installed and that shows up fine.

So for now I gave up since I can do without the onboard port.

red_button_push
What's DOS?
Posts: 1
Registered: ‎01-02-2014
Location: Mississippi
Views: 12,507
Message 3 of 11

Re: TS440 - anyone gotten ESXI to install?

I'm getting the same error on the ThinkServer TS440 (70AQ-000FUX)

 

The vmware's website says the TS440 is compatiable but with a different bios version. 40a instead of the current version: 48a

 

LENOVO FBKT40AUS

 

http://i.imgur.com/deeNP4H.png

http://i.imgur.com/YiLnLL5.png

 

Also, the esxi isntall is for legacy mode here: 

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkservers/ts440_os_installation_guide.pdf

 

 

I have no idea why this is not working. 

 

 

ericptek
Paper Tape
Posts: 9
Registered: ‎11-06-2013
Location: Michigan
Views: 12,504
Message 4 of 11

Re: TS440 - anyone gotten ESXI to install?

It's not working because its broke per Lenovo tech support.

 

I bought a cheap NIC that was on the VMware HCL and it worked fine.

 

Supposedly they are working on a fix for it.  Since the management port is shared with the regular NIC ESXI doesn't like it and ignores it even though the driver is there.

rgreen83
What's DOS?
Posts: 1
Registered: ‎01-06-2014
Location: United States
Views: 12,478
Message 5 of 11

Re: TS440 - anyone gotten ESXI to install?

Follow instructions found here
http://virtual-drive.in/2012/11/16/enabling-intel-nic-82579lm-on-intel-s1200bt-under-esxi-5-1/

but use this newer vib file
http://shell.peach.ne.jp/~aoyama/wordpress/download/net-e1000e-2.3.2.x86_64.vib

 

Just did this today to get esxi 5.1u1 (will likely work for 5.5 but wanted to stick to what they claim is supported) working on a TS440 we just got in, also 70AQ - 000FUX

mslaga
Ctrl-Alt-Del
Posts: 11
Registered: ‎01-06-2014
Location: VA
Views: 12,469
Message 6 of 11

Re: TS440 - anyone gotten ESXI to install?

Just as FYI, this also worked for the TS140.

 

 

black_cat
What's DOS?
Posts: 3
Registered: ‎02-25-2014
Location: Germantown
Views: 12,251
Message 7 of 11

Re: TS440 - anyone gotten ESXI to install?

Hello..

I have tried to install esxi 5.1 and 5.5 and I get the same error message NO NETWORK ADAPTERS were detected. What am i doing wrong? the CD are bootable, and I see the yellow screen and everything looks fine however I have got the error message twice! Any advice.

The TS140 has Windows server 2012 essential pre installed and working just fine! Any advice. Please.

Thanks

mslaga
Ctrl-Alt-Del
Posts: 11
Registered: ‎01-06-2014
Location: VA
Views: 12,249
Message 8 of 11

Re: TS440 - anyone gotten ESXI to install?

I had to add an additional PRO1000 NIC to get ESXi loaded.  It did not want to recognize the built-in one.  I was able to edit the install file to recognize the built-in, but it wasn't pretty.

 

Just FYI, this was a TS140 that I had the issue with.  But I believe they are the same issue, since they both share management with the on-board NIC.


 

black_cat
What's DOS?
Posts: 3
Registered: ‎02-25-2014
Location: Germantown
Views: 12,243
Message 9 of 11

Re: TS440 - anyone gotten ESXI to install?

Did you try installing esxi 5.0 or 5.1 or 5.5?

mslaga
Ctrl-Alt-Del
Posts: 11
Registered: ‎01-06-2014
Location: VA
Views: 12,236
Message 10 of 11

Re: TS440 - anyone gotten ESXI to install?

This was ESXi 5.5.  I was able to get 5.5 with the onboard NIC using the link rgreen shared above.  Otherwise, I had to add another NIC.

Check out current deals!


Shop current deals

Top Kudoed Authors