Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter SystemsThinkServer
All Forum Topics
Options

2 Posts

08-20-2012

Phoenix, Arizona

1 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎08-20-2012
  • Location: Phoenix, Arizona
  • Views: 10
  • Message 1 of 1

ThinkServer RD210 COM ports "in use"

2012-08-20, 21:57 PM

I'm working on Lenovo ThinkServer RD210 -[37962CU]- running Windows Server 2008 R2.  It has one "physical" COM port and Windows is showing COM1/COM2 in use.  Nothing is plugged into the "physical" serial port, and I need to determine what is utilizing these COM ports if anything.

 

When looking in Device Manager and selecting "Show Hidden Devices" no extra COM ports appear.  I can't seem to find anything utilizing COM1 - 03F8 IRQ4 or COM2 - 02F8 IRQ3.

 

The goal is to get a USB TOPAZ SigPad working (Model T-LBK462-BSB-R) on a Citrix Server.

 

Info:

I'm using the FTDI (http://www.ftdichip.com/Drivers/VCP.htm) USB Serial Converter driver.  When I plug it in locally it is recognized on USB Serial Port (COM1) and works on my local application, but once I connect to the Citrix server and run the same application it says it responds on COM1 but doesn't work.  It will also say it responds on COM1 even when it isn't plugged into my local PC.  So something is responding/listening as if it's my SigPad.

 

Any guidance/help is appreciated.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms