Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 1
Registered: ‎04-08-2012
Location: Canada
Message 1 of 2 (2,661 Views)

td230 complete restore: new backups and can't resotre backup

Need help getting correct driver installed to restore TD230-1027. User has a full backup taken before work started. I am replacing 4 300 GB drives with 4 2TB Sata drives. We have decided to configure server with four RAID 0 drives and then using Windows mirroring on this server windows 2008 standard.

RAID is configured and I have gone as far as installing Windows 2008 standard on a 500 GB parition just to make sure system is configured with 4 indenpendant drives.

When I boot from Windows 2008 DVD and try repair and select complete system restore it does not see Windows 2008 and asks for drives. Have tried current RAID drivers, or so I though, and SATA drivers but system still boots up and does not see the system and therefore can't find the system backup. When I browse for drivers it does see the C: partition and all system data and does see the external USB drive with the system backup.


I must not be loading the correct driver but can't for the life of me find the correct driver.


I have tried the LSI megarais sas 8204 elp and the listed Sata drivers. still same. Need help

Lenovo Employee
Posts: 36
Registered: ‎04-17-2011
Location: RTP, North Carolina
Message 2 of 2 (2,650 Views)

Re: td230 complete restore: new backups and can't resotre backup

Please refer to the Tip on configuring systems with greater than 2.2TB at the following:
Top kudoed Authors