Deutsche Community

ThinkStation WorkstationsThinkStation Workstation Computer
All Forum Topics
Option

8 Beiträge

07-11-2016

DE

26 Anmeldungen

140 Page Ansichten

  • Beiträge: 8
  • Eingetragen: ‎07-11-2016
  • Standort: DE
  • Ansichten: 140
  • Message 1 of 3

nach Festplatteneinbau Probleme mit ThinkStation S10

2016-07-11, 7:19 AM

Guten Morgen,

 

...bin erstmal froh, ein Forum für lenovo gefunden zu haben.

Der Rechner meiner Eltern hat Schleifgeräusche von sich gegeben. Daraufhin habe ich mir von chip.de ein Programm runtergeladen, um die Festplatte zu überprüfen (Name des Programmes kann ich leider nicht nennen, da ich keinen Zugriff auf die Daten mehr  habe (leider!)). Das Programm meinte, der Zustand der Festplatte wäre gefährlich. Von meinem alten Laptop habe ich die Festplatte (mit alten Daten und Betriebssystem) in den Desktop eingebaut. Von den Anschlüssen hat alles super funktioniert. Ich habe dann den Rechner gestartet. Am Monitor erschien ziemlich kurz ein Text, den ich nicht lesen konnte und dann ging der Rechner aus. Ich habe dann den Rechner neu gestartet, um vom DVD Laufwerk die Datenübertragung auf die neu eingbaute Festplatte zu starten.

Seitdem bleibt der Monitor schwarz. Ich habe dann das CMOS resetet - keine Änderung.

Als letztes habe ich die alte Festplatte wieder eingebaut und das CMOS nochmal resetet. Die Batterie habe ich auch durch eine Neue ersetzt.

Der Computer startet (Lüfter ist zu hören), aber ich habe keinen Zugriff mehr drauf.

Kann mit bitte jemand weiterhelfen.

Vielen Dank und eine schöne Woche!

 

Lenovo ThinkStation S10 (6423 H1G)

alte Festplatte Hitachi Deskstar 3,5 Zoll (Model HDP725050GLA380)

neue Festplatte Fujitsu 2,5 Zoll (Model MHW2120BH)

Gelöst! See the solution
Antwort
Option

8 Beiträge

07-11-2016

DE

26 Anmeldungen

140 Page Ansichten

  • Beiträge: 8
  • Eingetragen: ‎07-11-2016
  • Standort: DE
  • Ansichten: 140
  • Message 2 of 3

Betreff: nach Festplatteneinbau Probleme mit ThinkStation S10

2016-07-11, 14:52 PM

...wollen wir das Problem mal selbst lösen.

Ich habe den Arbeitsspeicher aus und eingebaut und nun funktioniert alles wieder!

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

9640 Beiträge

10-28-2014

DE

7762 Anmeldungen

83250 Page Ansichten

  • Beiträge: 9640
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 83250
  • Message 3 of 3

Betreff: nach Festplatteneinbau Probleme mit ThinkStation S10

2016-07-11, 17:31 PM

Hallo Bart_IV,

 

freut mich das du bereits selbst die Lösung gefunden ist.

Gibt es sonst noch Probleme bei denen wir helfen können?

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen