Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 14
Registered: ‎10-14-2010
Location: Washington, DC
0 Kudos

Re: Drive Killer...

[ Edited ]

I dont mean to bi difficult, but there is no barcode with the infor you mentioned.  How can I send you the pics?

 

Thanks,

 

Nelson

Blue Screen Again
Posts: 14
Registered: ‎10-14-2010
Location: Washington, DC
0 Kudos

Re: Drive Killer...

Posts: 1,148
Topics: 9
Kudos: 194
Solutions: 160
Registered: ‎02-22-2010
Location: NC
0 Kudos

Re: Drive Killer...

Wow...that shouldn't even be possible.  Can you keep that share open for a while?  I want to send the link to some folks internally here to see if they can get to the bottom of this.  I think we've begun to narrow down the problem, but I'm working on trying to figure out how to make sure you at least get the part you ordered.

Blue Screen Again
Posts: 14
Registered: ‎10-14-2010
Location: Washington, DC
0 Kudos

Re: Drive Killer...

[ Edited ]

Sure, will leave open.

 

Nelson

Blue Screen Again
Posts: 14
Registered: ‎10-14-2010
Location: Washington, DC
0 Kudos

Re: Drive Killer...

BTW, although the drive death has been severely slowed down - I just lost another drive.  No sweat, it is RAID56 and I have plenty spares.  I add the new drive (identical 1TB Seagate Barracuda 7200) and system goes into rebuild.  Very slow for a looong while, but it boots, etc.  We reboot the following day and machine gets stuck.  Power down and restart and now RAID is gone...  Move it to another machine and still gone.  Move the other machine's RAID5 and it works, so it is not the controller...  No idea what happened, but this systems are really not helping my work.  We jus finished d rebuilding the machine from scratch (Win7 64, etc...)

 

 

 

HELP!

 

 

 

Nelson

Blue Screen Again
Posts: 14
Registered: ‎10-14-2010
Location: Washington, DC
0 Kudos

Re: Drive Killer...

BTW, latest BIOS for 4157V8E (S20) installed
Blue Screen Again
Posts: 14
Registered: ‎10-14-2010
Location: Washington, DC
0 Kudos

Re: Drive Killer...

BTW #2 - we have the right fans and all seems in order, just wondering why the "lost" RAID5 and if that is a known issue, etc.
Highlighted
Token Ring
Posts: 57
Registered: ‎03-08-2010
Location: Detroit, MI
0 Kudos

Re: Drive Killer...

[ Edited ]

I am not trying to be a wise guy but Seagate drives have been suspect since 7200.10 and their purchase of Maxtor, not sure if that is related though. You may want to consider going with Western Digital.