Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkStationThinkStation Workstations
All Forum Topics
Options

29 Posts

11-16-2019

United States of America

11 Signins

200 Page Views

  • Posts: 29
  • Registered: ‎11-16-2019
  • Location: United States of America
  • Views: 200
  • Message 1 of 3

Lenovo C30 no beeps no boot until swap rams

2021-07-17, 19:47 PM

Hello all,

I have lenovo C30 with dual xeon 2667 v2 cups, 64 gb ram , quadro k600 video card .

I run memtest on rams and all kind of benchmarks the workstation is very stable and no problems except next problem .

From time to time when I keep the unit for 1 2 days without any power , it refuse to boot , nothing on screen , no beeps , it do not try to put fans at full speed or any hdd activity. In normal boot I hear fans fo full speed for a second and hdd led start blink . When it refuse to boot it do not put fans at full speed , nothing on screen , no hdd activity , no beeps , but fans works and I can shut it down using button.

This happens randomly and most of time when it is completely out of power for 1 2 days

To make it work again I have to randomly swap rams , and reset bios too using jumper.

Just bios reset do not works .

Sometimes just ejecting all rams and put back make it boot . Sometimes I have to do this but also reset bios.

Again , the sistem pass grub mem test , and is stable and works for weeks without peoblem if it succed to boot.

Do you have any ideea why it refuse sometime to boot ? I run the last bios from sept 2020 .

Thank you all any suggestions are welcome 

Reply
Answer
Options

5197 Posts

02-22-2010

United States of America

3673 Signins

51395 Page Views

  • Posts: 5197
  • Registered: ‎02-22-2010
  • Location: United States of America
  • Views: 51395

Re:Lenovo C30 no beeps no boot until swap rams

2021-07-19, 19:30 PM

The only thing that jumps out to me here as potentially unusual is the mention of power being disconnected (for days sometimes).  By this, do you mean the system is simply powered off and still connected to AC power?  Or do you mean the system is physically unplugged from AC power for that period of time?


If it's the latter and the system is being unplugged from AC power, I'm wondering if the CMOS battery might possibly be weak.  If it is, it could be losing NVRAM settings which is forcing BIOS to be cleared/reset in order to function again.

 

Kind of a shot in the dark, but perhaps try a new CMOS battery.  Or try to keep it attached to AC power if that seems to avoid the issue from happening as well.




If we've helped resolve your issue, please be sure to mark your topic as solved!
Reply

Replies(2)
Answer
Options

5197 Posts

02-22-2010

United States of America

3673 Signins

51395 Page Views

  • Posts: 5197
  • Registered: ‎02-22-2010
  • Location: United States of America
  • Views: 51395
  • Message 2 of 3

Re:Lenovo C30 no beeps no boot until swap rams

2021-07-19, 19:30 PM

The only thing that jumps out to me here as potentially unusual is the mention of power being disconnected (for days sometimes).  By this, do you mean the system is simply powered off and still connected to AC power?  Or do you mean the system is physically unplugged from AC power for that period of time?


If it's the latter and the system is being unplugged from AC power, I'm wondering if the CMOS battery might possibly be weak.  If it is, it could be losing NVRAM settings which is forcing BIOS to be cleared/reset in order to function again.

 

Kind of a shot in the dark, but perhaps try a new CMOS battery.  Or try to keep it attached to AC power if that seems to avoid the issue from happening as well.




If we've helped resolve your issue, please be sure to mark your topic as solved!

0 person found this solution to be helpful.

This helped me too

Reply
Options

29 Posts

11-16-2019

United States of America

11 Signins

200 Page Views

  • Posts: 29
  • Registered: ‎11-16-2019
  • Location: United States of America
  • Views: 200
  • Message 3 of 3

Re:Lenovo C30 no beeps no boot until swap rams

2021-07-30, 1:32 AM

Thank you very much for your response .

I m sure will help others too.

It refused to boot when left without power but was randomly .

Last time it made me nuts cause happened every time I disconnected it from AC power . 

I just saw your reply , but is about 3 weeks since I changed the cr2032 battery and no peoblem since the.

I found the old battery was warm when I pull it off and tested it was 2.7 volts.

I had another one from a broken laptop and used that , and since then no problems.

I had no time to get a new one but I will for sure.

So it looks your advice is right , it was indeed the CMOS battery.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms