Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkStationThinkStation Workstations
All Forum Topics
Options

2 Posts

07-25-2021

United Kingdom of Great Britain and Northern Ireland

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎07-25-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 5
  • Message 1 of 4

P330 Wokstation

2021-07-25, 19:40 PM

Hello there. 13th July, M1VKT66A BIOS upgrade doesn't work for P330 SFF.

When the device performs the BIOS upgrade and restarts, it doesn't make it, the light just stays on the PC, and that's it.

You have to manually power off and back on again, and the previous BIOS stays the same.

 

Can this be replaced or looked into?

 

Thank you

Reply
Options

5254 Posts

02-22-2010

United States of America

3701 Signins

51720 Page Views

  • Posts: 5254
  • Registered: ‎02-22-2010
  • Location: United States of America
  • Views: 51720
  • Message 2 of 4

Re:P330 Wokstation

2021-07-28, 2:02 AM

Do you know what level your BIOS was at prior to attempting to upgrade?

What flash method did you use (flash from OS/Vantage, flash from CD, flash from EFI shell/USB)?

 

After the main update and subsequent system restart, how long did you let the system sit before determining it was hung or stuck? 




If we've helped resolve your issue, please be sure to mark your topic as solved!
Reply
Options

2 Posts

07-25-2021

United Kingdom of Great Britain and Northern Ireland

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎07-25-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 5
  • Message 3 of 4

Re:P330 Wokstation

2021-07-28, 9:44 AM

Good morning. The BIOS was M1VKT65A, I click "Flash UEFI BIOS update (Flash from operating system version". After it ran, and restarted the PC, I left for the evening, when i got home, I tried to connect and was unable to. Following day, I noticed the power light on and nothing else, so I pulled the power, and restarted, this booted back up and was still M1VKT65A.

Reply
Options

2 Posts

04-16-2020

United States of America

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎04-16-2020
  • Location: United States of America
  • Views: 5
  • Message 4 of 4

Re:P330 Wokstation

2021-08-19, 16:44 PM

I'm dealing with the exact same issue.  I guess for now, I'm stuck at the older M1VKT65A.

 

--Troy

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms