Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Blue Screen Again
Posts: 1
Registered: ‎07-01-2010
Location: San Diego
0 Kudos

S10 Post No Video

I have a problem with a 6483, I hear it post but no video comes up. I tried to Recovering from Post/Bios and still no joy. Had a tech come out to replace motherboard still the same symptoms.  I do get memory error beeps when when I remove memory. Tried a new proc as well.

 

any suggestion would be appreciated.

Posts: 5,222
Solutions: 569
Registered: ‎11-23-2007
Location: United States
0 Kudos

Re: S10 Post No Video

welcome to the forum!

 

can you provide a specific list of what is installed in your system?   it's impossible to troubleshoot without knowing what's involved. Smiley Wink

 

thanks

ThinkStation C20      ThinkPad X1C · X220 · X60T · 600Microsoft MVP

Posts: 20,904
Topics: 128
Kudos: 1,259
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: S10 Post No Video

did they replace the video card? also is your monitor working properly?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
What's DOS?
Posts: 1
Registered: ‎01-16-2013
Location: Berlin
0 Kudos

Re: S10 Post No Video

Have the same Problem with my Thinkstation S10 (6483). After updating BIOS to the newest Version (2WKT47A) there is no Video during Post, Lcd-screen stays in standby. BUT it powers on when Windows 7 Pro Login-Screen appears. So everything seams to work properly. But I generally need to enter BIOS and to change Boot-Priority and reinstall Windows.

Removing the Battery to set default settings in Bios causes (of course!) in "F1" Bios-settings-Error (i think so, because i dont see anything)

 

end of the story: no post screen and no access to windows

 

Is there a keyboard shortcut to enter Bios or to recove OR to force the screen showing video during post?

Graphics-Card is Quadro FX1500

 

big thanks for help!