Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Paper Tape
Posts: 2
Registered: ‎03-26-2012
Location: Canada
0 Kudos

Scrub3.exe - IBM Secure Data Disposal Utility - Problem

D10 6493 Problem

 

I have a refurbished D10 6493, upon boot up get the following message:


IBM Secure Data Disposal Util 2.0
Remote Deployment Mgr 4.1
Command Code Executed
C:\Dos7|Scrub3.exe /d=all /1=2
Return Code = 0

 

I changed the boot sequence to CD and tried to load Win7 OS but to no avail. End up with the following message.

What changes should I make to the BIOS so I can install my OS.

Ted

Posts: 1,198
Topics: 9
Kudos: 200
Solutions: 172
Registered: ‎02-22-2010
Location: NC
0 Kudos

Re: Scrub3.exe - IBM Secure Data Disposal Utility - Problem

What does your startup sequence look like?  Assuming you're trying to install the OS from optical, you should have the optical in front of the HDD in the startup sequence, and you might have to hit a key right after POST in order to boot the system to the DVD.

 

That message you're seeing looks like it might be a log from the secure erase utility.  That's a utility usually used to wipe media.  I'm guessing this is displaying because your system is booting to a blank (but formatted) HDD that's been scrubbed already.