cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
deperson
Punch Card
Posts: 9
Registered: ‎11-19-2019
Location: US
Views: 241
Message 1 of 7

Thinkstation P410 Fan Speed is not automatically adjusted.

Hello everyone, I recently noticed the the fans (rear, front and cpu) are not speeding up nor speeding down while I use the machine for heavy work or in benchmarks.

I can see the CPU temprature value in Intel Extreme Tuning Utility, during the Intel CPU benchmark the temp rises up to 60 but no changes in fans speed.

 

I'm aware of BIOS manual adjustment from 1. Lower speed fan to 10. Highets speed fan. BUT I would like to set it to automatic which i do not see any.

 

Version BIOS is S00KT29A, 20.06.2016 .

I actually tried to update BIOS through Lenovo Support website, but I couldn't run "Flash UEFI BIOS update (Flash from operating system version)"

 

CPU: XEON E5-1650 V4

 

 

Looking forward to your helpful reponses.

 

Regards

Pooya

Lenovo Staff
Lenovo Staff
Posts: 4,185
Registered: ‎02-22-2010
Location: NC
Views: 197
Message 2 of 7

Re: Thinkstation P410 Fan Speed is not automatically adjusted.

Loading F9 defaults should reset the setting for fan control to the factory default. But be aware loading F9 defaults will also change any other BIOS settings that you might have changed from factory back to their default setting. 

 

The default setting should be "1", which is the setting for automatic fan control.




If we've helped resolve your issue, please be sure to mark your topic as solved!
deperson
Punch Card
Posts: 9
Registered: ‎11-19-2019
Location: US
Views: 184
Message 3 of 7

Re: Thinkstation P410 Fan Speed is not automatically adjusted.

Hello, thank you for the reply,

I managed updating the BIOS  to S00KT65A and set the fan step control to 1. Lowest speed. . and did the benchmark but unfortunately none of the fans (rear and front) speeded up. I will try with number 2. which has no description next to it. maybe it could work as automatic.

 

 UPDATE ----

I tried number 2 as well and still no auto changed to fan speed.

Lenovo Staff
Lenovo Staff
Posts: 4,185
Registered: ‎02-22-2010
Location: NC
Views: 148
Message 4 of 7

Re: Thinkstation P410 Fan Speed is not automatically adjusted.

The default fan setting of "1" is the only one that will automatically vary the fan speeds.  The other settings are basically designed to set the fans to barying higher RPM/duty cycles.

 

What specific benchmark are you running?  I know you mentioned Intel's XTU, but I don't think that is a CPU benchmark we typically run as it's focused on overclocking.  If you're only seeing CPU temps in the 60C range, it's possible the benchmark is simply not pushing the processor hard enough for the controller to start increasing the fans.  




If we've helped resolve your issue, please be sure to mark your topic as solved!
deperson
Punch Card
Posts: 9
Registered: ‎11-19-2019
Location: US
Views: 137
Message 5 of 7

Re: Thinkstation P410 Fan Speed is not automatically adjusted.

Hello thank you for replying back,

 

The reason I got so concerend about this fan speed problem was that everytime I did the benchmark, almost 1 o 2 minutes later the compuer froze and got shutdown, the same autoshutdown happened while running After Effects on heavy workload. so I wondered it could be the RAM overheating due to the fact I recently installed 128GB (4 x 32GB Micron 2666mhz ECC RDIMM ) so I manually set the fan speed in BIOS to max and the autoshutdown didn't happened anymore and I have been working pretty good.

 

I believe the auto shutdown was due to the fact the RAM got overheated?

cause before this RAM upgrade, I used to use  ( a single 8GB 2400mhz DIMM) and the benchmark and heavy workload were okay, no froze or any shutdown happened during that time.

 

but basically for now the problem of autoshutdown IS SOLVED by manually increasing the fan speed to MAX and of course it's loud even when the machine is idle.

 

Looking forward to your response

Pooya

Lenovo Staff
Lenovo Staff
Posts: 4,185
Registered: ‎02-22-2010
Location: NC
Views: 97
Message 6 of 7

Re: Thinkstation P410 Fan Speed is not automatically adjusted.

Interesting.  Where did you purchase your memory from?  Do you have specs on the memory you added?

 

I would try backing the memory down to 2 x 32GB and rerunning the test with the fan speed set to "1" (default) in BIOS.  If that fails, try moving the fan speed to max in BIOS setup.

 

If that still fails, repeat the same test as above with a single 32GB DIMM installed.

 

 

P410 supports 32GB RDIMM, so if it is somehow related to the memory, I'd be curious to compare your vendor information for your DIMMs against the known good DIMMs that we officially qualified on the platform.




If we've helped resolve your issue, please be sure to mark your topic as solved!
Highlighted
deperson
Punch Card
Posts: 9
Registered: ‎11-19-2019
Location: US
Views: 90
Message 7 of 7

Re: Thinkstation P410 Fan Speed is not automatically adjusted.

I tried the tests, all PASSED. (using fan speed : 1-lowest speed ).

 

test 1 : RAM 1-2 on DIMM1-2  : PASSED  max temp : 40 degC (103 degF) : 38 degC (99 degF) 

test 2 : RAM 3-4 on DIMM1-2 : PASSED max temp : 42 degC (108 degF) : 39 degC (102 degF) 

test 3: RAM 3-4 on DIMM3-4 : PASSED max temp : 40 degC (104 degF) : 42 degC (106 degF)

 

please see the attached for full system spec and temps , by CPU-Z and HWMonitor

 

-------------------UPDATE ----------------

I just did the bench by XTU and CINEBENCH using 128GB RAM (on option 1. Lowest Fan speed) and interestingly no autoshutdown or any freezing happened but still none of the fans speeded.

 

result here: https://hwbot.org/xtu/analyze/4294975?recalculate=true

 

 

 

BIOS Update is the only changed I did since I posted this post!!!!

 

Check out current deals!


Shop current deals

Top Kudoed Authors