English Community

ThinkStationThinkStation Workstations
All Forum Topics
Options

2 Posts

03-27-2019

MA

3 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎03-27-2019
  • Location: MA
  • Views: 24
  • Message 1 of 3

USB ports working only in bios and not when windows starts

2019-03-27, 19:04 PM

I recently bought the thinkstation s30 (0606-eg4) motherboard with the xeon e5-1620 0, to build a pc (Gtx 1070 / xeon e5 1620 0/ 16gb ddr3/512gb SSD/ 1To HDD/ powersupply 1000w 80+ bronze/ chassis: nox infinity sigma;

The problem is, after I set up windows my front usbs are not working (they are connected each on its slot (usb 2.0 btw);

I tried checking them in bios and they work perfectly fine (plugged a keyboard to the front usb port and it worked fine in bios) and when windows starts they dont work anymore.

I guessed the problem is drivers reinstalled them and nothing they are still not working.

I tried reinstalling windows/ repairing it, the problem remained.

Solution please ?

Solved! See the solution
Reply
Options

79 Posts

06-17-2010

US

257 Signins

2754 Page Views

  • Posts: 79
  • Registered: ‎06-17-2010
  • Location: US
  • Views: 2754
  • Message 2 of 3

Re: USB ports working only in bios and not when windows starts

2019-03-27, 19:24 PM

I really like Frankenstein rigs. Congratulations on the build. Can we see some pictures? Also please post a picture of your front panel cables plugged into the system board. I want to confirm that you are in the correct location please. Also verify the Device manager is not missing drivers please.

Reply
Options

4830 Posts

02-22-2010

NC

3528 Signins

49320 Page Views

  • Posts: 4830
  • Registered: ‎02-22-2010
  • Location: NC
  • Views: 49320
  • Message 3 of 3

Re: USB ports working only in bios and not when windows starts

2019-03-27, 19:54 PM

Which driver (or drivers) did you attempt to reinstall to try to fix this?  For S30 motherboards of the MT 0606 variety, the front USB ports are USB2 and driven by the chipset.  So I would make sure you have the latest chipset drivers installed.  You should be able to find those here.

 

Beyond that, you can double check to ensure those ports are fully enabled in BIOS setup (we did support a BIOS option to disable those).  You can also check to ensure the cable is correctly plugged to the board, but if they were misplugged for any reason (like an off-by-one scenario), they wouldn't work in BIOS setup as you claimed they did. 




If we've helped resolve your issue, please be sure to mark your topic as solved!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms