English Community

Datacenter SystemsThinkSystem
All Forum Topics
Options

1 Posts

07-27-2020

United States of America

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎07-27-2020
  • Location: United States of America
  • Views: 10
  • Message 1 of 2

[ISSUE] [ST250] When Drive Backplane Removed, PSU fan Spin HIGH

2020-07-27, 11:38 AM

hello , i have 2 ST250 Server 
1st Server is for storage ( 4 drive bay )
2nd server is for processing only, (boot from usb ) so no need HDD
the goal is make 8 bay on the 1st server by using drive bay from 2nd server that i not use
but when i remove the drive bay and try to boot up  until Recalibrating system Power , an then the psu fan Spin high , until enter the OS 
can i make workaround about this issue ?


 

Reply
Options

54 Posts

04-23-2015

Japan

129 Signins

824 Page Views

  • Posts: 54
  • Registered: ‎04-23-2015
  • Location: Japan
  • Views: 824
  • Message 2 of 2

Re:[ISSUE] [ST250] When Drive Backplane Removed, PSU fan Spin HIGH

2020-07-28, 0:49 AM

Hello berilino,

 

In general, ST250 is configured to have a backplane at least so no backplane configuration won't be supported. 

 

ST250 product guide:

 

https://lenovopress.com/lp0961-thinksystem-st250-server-e2100

 

 

The idea I have is to perform CMOS clear by using a jumper on system board. Refer to the following to find the jumper. 

 

https://thinksystem.lenovofiles.com/help/topic/7Y45/system_board_jumpers.html?cp=5_1_5_6

 

 

Thank you,

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms