English Community

Datacenter SystemsThinkSystem
All Forum Topics
Options

20 Posts

06-24-2020

US

18 Signins

130 Page Views

  • Posts: 20
  • Registered: ‎06-24-2020
  • Location: US
  • Views: 130
  • Message 1 of 6

SE350 - BMC network bridge doesn't work

2020-07-01, 19:34 PM

According to the setup guide on page 89, "In configuration 4, port 8 is used as WLAN client port for failover backup.  The server connects to the existing Wifi as a client, and users can access the Lenovo XClarity Controller through Wi-fi rather than a physical wired connection. Additionally on page 93 there is a description on how to bridge the BMC to the WiFi port.  My SE350 is setup in this exact scenario, but it doesn't work.  When I attempt to browse to XCC from my laptop which is on the same subnet as the XCC and the server's wireless, the XCC is not reachable.  How do I fix this? 
 

Reply
Options

526 Posts

07-17-2018

US

877 Signins

7617 Page Views

  • Posts: 526
  • Registered: ‎07-17-2018
  • Location: US
  • Views: 7617
  • Message 2 of 6

Re:SE350 - BMC network bridge doesn't work

2020-07-01, 21:53 PM

Hello Cargostud,

 

Welcome to the community!

 

Can you let us know your current setup? Do you have the dedicated ethernet plugged in? What did you select for the BMC network bridge (I see none is selected)? Can you ping the BMC IP address? If not what does it return when it fails?

Reply
Options

20 Posts

06-24-2020

US

18 Signins

130 Page Views

  • Posts: 20
  • Registered: ‎06-24-2020
  • Location: US
  • Views: 130
  • Message 3 of 6

Re:SE350 - BMC network bridge doesn't work

2020-07-02, 1:03 AM

The attached pic is from the manual so please ignore that as being my setup.  Here is what I got.  New screen shot attached.  

 

Home router with a gateway address of 192.168.1.1

Server is using predefined network topology #4. This allows port number 6 (eth2) (wan_cloud) and the Wifi hardware to uplink to my home router and accept a DHCP address.  The WiFi is working as a client and not as an AP. That all works.

 

Port #7 (eth4) (mgmt_xcc_lan) management port is manually configured with IP address 192.168.1.148 so it is on the same subnet as my home router but is not plugged into anything.  

 

My thinking is that since the BMC IP is bridged to either the WiFi or Port 6 (uplink), I can connect to the XCC without having to plug directly into the management port, but that is not working no matter if I bridge to WiFi or an uplink port.  

Reply
Options

20 Posts

06-24-2020

US

18 Signins

130 Page Views

  • Posts: 20
  • Registered: ‎06-24-2020
  • Location: US
  • Views: 130
  • Message 4 of 6

Re:SE350 - BMC network bridge doesn't work

2020-07-20, 23:39 PM

It would sure be nice to get a reply to this issue.  I think I've explained it well enough and I'v given the page numbers in the manual so it can be understood what the problem is.  There are even pictures.  This problem really bothers me.  Is there a way to submit this as an issue or a bug?

Reply
Options

642 Posts

09-04-2018

US

907 Signins

18834 Page Views

  • Posts: 642
  • Registered: ‎09-04-2018
  • Location: US
  • Views: 18834
  • Message 5 of 6

Re:SE350 - BMC network bridge doesn't work

2020-07-21, 1:57 AM

Hi cargostud,

 

Please open a support ticket for this issue.

 

How to open a support ticket for Lenovo Data Center products

Reply
Options

20 Posts

06-24-2020

US

18 Signins

130 Page Views

  • Posts: 20
  • Registered: ‎06-24-2020
  • Location: US
  • Views: 130
  • Message 6 of 6

Re:SE350 - BMC network bridge doesn't work

2020-07-21, 20:53 PM

Ticket is open - IBM Problem # BN8W8QF

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms