English Community

Datacenter SystemsThinkSystem
All Forum Topics
Options

5 Posts

10-07-2020

AT

5 Signins

30 Page Views

  • Posts: 5
  • Registered: ‎10-07-2020
  • Location: AT
  • Views: 30
  • Message 1 of 9

SR250 LXPM OS Install via CIFS/NFS not working

2020-10-07, 12:54 PM

Hi, 

 

i just received and assembled an SR250 7Y52 and fail to install Windows Via CIFS/NFS. 

The Server receives an IP Adress, but there is no way for get this working. Anyone any idea? i tried AD Users, Local Users, with Domain without Domain.

Public shares. .... there is no way for me to find this out. 

 

Anyone any Idea?

Best regards

Solved! See the solution
Reply
Options

500 Posts

07-17-2018

US

851 Signins

7462 Page Views

  • Posts: 500
  • Registered: ‎07-17-2018
  • Location: US
  • Views: 7462
  • Message 2 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-10-07, 19:52 PM

Hello Cairath,

 

Can you show us the process you are going through and what errors you are receiving while trying to install the OS?

Reply
Options

5 Posts

10-07-2020

AT

5 Signins

30 Page Views

  • Posts: 5
  • Registered: ‎10-07-2020
  • Location: AT
  • Views: 30
  • Message 3 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-10-08, 10:21 AM

This is where i hang. I tried all possible combinations domain@user, user only, user@domain. 

 

Attached is how i filled is out. 

What another Huge Problem is, i use a German QWERTZ Layout by default. LXPM Uses US Layout. So special characters are a HUGE Problem because Sometimes it uses the US Input, sometimes the German one and Sometimes NONE at all. Switching in Windows to a US Layout helps and fixes the Chars i need but is not always a Solution. 

To Rule this out i tested it with a new User who has no Special Characters in the Passwort but this should be adressed. 

Reply
Options

500 Posts

07-17-2018

US

851 Signins

7462 Page Views

  • Posts: 500
  • Registered: ‎07-17-2018
  • Location: US
  • Views: 7462
  • Message 4 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-10-08, 15:09 PM

Hello Cairath,

 

Thanks for this information.

 

I am getting the same error while trying it myself. Interestingly it verifies at the bottom that eth0 has an IP address but then fails while trying eth1. Can you trying moving the data cable to eth1?

 

Alternatively, I found a method that is a little different using the mount virtual media feature from within the remote console. Here are the directions on how to do that (This is for NFS but the CIFS directions would be the same, just choose CIFS instead of NFS):

 

https://support.lenovo.com/us/en/solutions/ht507751

 

Ignore steps 8 through 11 and boot into LXPM. Under the OS installation choose "Local (DVD or USB)" instead of the Network Share option.

 

Please let me know if you have any questions or concerns about these steps.

Reply
Options

5 Posts

10-07-2020

AT

5 Signins

30 Page Views

  • Posts: 5
  • Registered: ‎10-07-2020
  • Location: AT
  • Views: 30
  • Message 5 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-10-12, 8:06 AM

Hi, i am unable to mount an ISO via CIFS that with this too. 

 

 

Connect error: url=//192.168.10.222/Share/srv2019.iso, error code:Failed to mount the media via URL;

 

neither DOmain nor Local User work. Can u replicate this? 

 

Fyi: Mount Media file from the Client Browser as option would work, but thats not suitable in every enviroment. 

Reply
Options

81 Posts

08-13-2015

CN

134 Signins

1224 Page Views

  • Posts: 81
  • Registered: ‎08-13-2015
  • Location: CN
  • Views: 1224
  • Message 6 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-10-23, 8:08 AM

 

pls make sure username ,password, domain, mount opition was correct, i used this option,it works

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

5 Posts

10-07-2020

AT

5 Signins

30 Page Views

  • Posts: 5
  • Registered: ‎10-07-2020
  • Location: AT
  • Views: 30
  • Message 7 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-10-29, 12:07 PM

Thanks, that Option was missing, now it works for me too. 

 

But i can Replicate that Original Error on server Machine Types (SR250, 630, 650, ST250), will this be forwarded to the Developers so it might be fixed someday? 

Reply
Options

81 Posts

08-13-2015

CN

134 Signins

1224 Page Views

  • Posts: 81
  • Registered: ‎08-13-2015
  • Location: CN
  • Views: 1224
  • Message 8 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-11-12, 8:25 AM

 

the original error should be related to uncorrected path /other parameters ,such as mount option.

Reply
Options

5 Posts

10-07-2020

AT

5 Signins

30 Page Views

  • Posts: 5
  • Registered: ‎10-07-2020
  • Location: AT
  • Views: 30
  • Message 9 of 9

Re:SR250 LXPM OS Install via CIFS/NFS not working

2020-11-12, 10:44 AM

and would you please be so Kind to Share a working Config so i know what's the error?

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete