Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Datacenter SystemsThinkSystem
All Forum Topics
Options

9 Posts

10-10-2011

Denmark

29 Signins

66 Page Views

  • Posts: 9
  • Registered: ‎10-10-2011
  • Location: Denmark
  • Views: 66
  • Message 1 of 12

SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2017-10-18, 7:58 AM

Hi

 

I want to join this new SR650 server with Intel Gold 6134 cpu, into my current VMware cluster that is running Westmere EVC mode.

 

The new server is running VMware ESXi, 6.5.0, 6765664

Other servers run VMware ESXi, 5.5.0, 5230635 

vSphere 6.5

 

I get the following error whenever i try to join it to the current cluster, or if i put it in its own cluster and try to enable EVC in there:

 

The host's CPU hardware should support the cluster's current Enhanced vMotion Compatibility mode, but some of the necessary CPU features are missing from the host.  Check the host's BIOS configuration to ensure that no necessary features are disabled (such as XD, VT, AES, or PCLMULQDQ for Intel, or NX for AMD). For more information, see KB articles 1003212 and 1034926.

 

I looked in the BIOS, but everything seems fine. Do i need an other BIOS or did i miss something in there? Maby the server is to new to be supported?

 

 

Regards

Christoffer

Reply
Answer
Options

9 Posts

10-10-2011

Denmark

29 Signins

66 Page Views

  • Posts: 9
  • Registered: ‎10-10-2011
  • Location: Denmark
  • Views: 66

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2017-10-19, 12:05 PM

Hmm, it was a BIOS setting after all. It was mentioned as a side note in vmware KB1034926, i just didn't notice it the first 3 times i read the document :)

 

Enabled MONITOR/MWAIT under ”processors" in the BIOS, and now it works.

Reply

Replies(11)
Options

341 Posts

03-07-2017

Taiwan,China

804 Signins

11646 Page Views

  • Posts: 341
  • Registered: ‎03-07-2017
  • Location: Taiwan,China
  • Views: 11646
  • Message 2 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2017-10-19, 6:27 AM

The SR 650 has been certified with VMware :

https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=server&productid=44152

In the VMWare certified program, BIOS is the concern so I expected the SR650 is working fine especially you already check the BIOS setting per VM KB. 

I do think there should be something wrong with the Vsphere setting, but I don't know. 

 

I have some suggestion as following:

1. Please consider to use the customize image that Lenovo provided:

 

https://my.vmware.com/group/vmware/details?downloadGroup=OEM-ESXI65U1-LENOVO&productId=614

Please choose the Thinksystem, not the thinkserver or System X. 

The version we provided is on Aug 14th, 2017. It is newer version than your originally ESXi.

2. Update the UEFI: 

https://datacentersupport.lenovo.com/ng/en/products/SERVERS/THINKSYSTEM/SR650/7X05/downloads/DS500521

 

3. Please open the ticket to the VMware: I am not sure is there any compatibilty issue between the ESXi5.5 and ESXi6.5 under the Vsphere 6.5. Also the Vcenter version maybe the concern.

 

Reply
Answer
Options

9 Posts

10-10-2011

Denmark

29 Signins

66 Page Views

  • Posts: 9
  • Registered: ‎10-10-2011
  • Location: Denmark
  • Views: 66
  • Message 3 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2017-10-19, 12:05 PM

Hmm, it was a BIOS setting after all. It was mentioned as a side note in vmware KB1034926, i just didn't notice it the first 3 times i read the document :)

 

Enabled MONITOR/MWAIT under ”processors" in the BIOS, and now it works.

0 person found this solution to be helpful.

This helped me too

Reply
Options

67 Posts

12-05-2011

United States of America

242 Signins

1182 Page Views

  • Posts: 67
  • Registered: ‎12-05-2011
  • Location: United States of America
  • Views: 1182
  • Message 4 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2018-02-26, 19:36 PM
I had the same issue. But I discovered that the hosts in my cluster had a different version of esxi than my new one. So I added to Vcenter, updated it then I was able to add it to the cluster with out issues.
Jason
Reply
Options

4308 Posts

11-18-2012

United States of America

9980 Signins

610541 Page Views

  • Posts: 4308
  • Registered: ‎11-18-2012
  • Location: United States of America
  • Views: 610541
  • Message 5 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2018-03-06, 14:02 PM
Reply
Options

1 Posts

04-11-2018

United States of America

2 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎04-11-2018
  • Location: United States of America
  • Views: 15
  • Message 6 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2018-04-11, 20:29 PM

To do this I had to turn on C-controls set to Autonomus mode.  that will default MONITOR/MWAIT to enabled.

 

This fixed mine so I could move the host into my existing cluster.  however now the vmotion is mis-configured or not configured.

I can not see were to adjust that, or do I need to go back and "turn off" the MONITOR/MWAIT options??

 

but I feel better just because I can see them in the right cluster.  :)

Reply
Options

2 Posts

06-01-2018

Netherlands

2 Signins

19 Page Views

  • Posts: 2
  • Registered: ‎06-01-2018
  • Location: Netherlands
  • Views: 19
  • Message 7 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2018-06-01, 16:20 PM

This issue is marked resolved. But it for me it does not seem adequate. I've already fixed this issue on a few servers already using monitor/mwait, this is wat bugs me:

 

- from the new firmware (1.2) the option has turned grayed out. To be able to configure mwait/monitor we now have to change the entire power configuration to Custom mode. I was not able to find any KB or documentation explaining how to configure so we've left experimenting here.
- when switchting between operating modes, monitor/mwait is only available on very low power modes. What can I derive from that? The clusters i want to add the new lenovo's to are all set fully to HIGH performance profiles. Why do I need to enable this option Lenovo enables only in a extreme power saving profile.

- It also seems to occur in full 6.5u1 deployments. Its NOT related to 5.5 6.5 co-existance.

 

I'd like a clear KB from Lenovo on this issue since it seems everyone using VMware with EVC is going to experience this when purchasing new Lenovo servers. This is a very common setup right?

Reply
Options

6 Posts

05-23-2017

United Kingdom of Great Britain and Northern Ireland

8 Signins

62 Page Views

  • Posts: 6
  • Registered: ‎05-23-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 62
  • Message 8 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2018-06-22, 13:37 PM

Hi, I had exactly the same issue today with my brand new SR630 and following rasing a call with IBM (yes not Lenovo for some reason!) and simply patching the host soi the versions matched existing nodes in the cluster made no difference (Not surprised tbh!) the article I was pointed to was here:   https://support.lenovo.com/gb/en/solutions/ht115952

In short for a SR630 you should do the following:

To change power policies using server UEFI settings:

1. Turn on the server.
   Note: If necessary, connect a keyboard, monitor, and mouse to the console breakout cable and connect the console breakout cable to the compute node.

2. When the prompt 'Press Setup' is displayed, press F1 and enter UEFI Setup. Follow the instructions on the screen.

3. Select System Settings --> Operating Modes and set it to 'Custom Mode' and then set the UEFI settings as follows:

ThinkSystem
Processors.CStates=Disable
Processors.C1EnhancedMode=Disable
Processors.EnergyEfficientTurbo=Disable
Power.PowerPerformanceBias=Platform Controlled
Power.PlatformControlledType=Maximum Performance
DevicesandIOPorts.PCI64BitResourceAllocation=Disable
DevicesandIOPorts.MMConfigBase=3GB

 

It should be noted here that all of the above would still NOT let me join this host to a Sandy Bridge EVC mode cluster so I also enabled the monitor/mwait feature and hey presto the host now joined the cluster. I have mentioned this to my IBM support rep and am awaiting his response. I would also mention that I had a Dell R640 with the same processors (Intel Xeon Platinum 8160) which did join the cluster without any CPU amendments so it must be a particular setting to Lenovo. 

 

Reply
Options

29 Posts

08-04-2017

Taiwan,China

54 Signins

368 Page Views

  • Posts: 29
  • Registered: ‎08-04-2017
  • Location: Taiwan,China
  • Views: 368
  • Message 9 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2018-07-09, 9:10 AM

Official KB in VMware for the issue on Think system SR650

 https://vm.knutsson.it/2018/03/unable-to-vmotion-to-new-lenovo-sr650-host/

 

This will provide you more detail information for the issue you encountered.

 

Reply
Options

2 Posts

06-01-2018

Netherlands

2 Signins

19 Page Views

  • Posts: 2
  • Registered: ‎06-01-2018
  • Location: Netherlands
  • Views: 19
  • Message 10 of 12

Re: SR650 with Intel Gold 6134 CPU - Can't enable EVS in VMware ESXI

2018-07-09, 11:52 AM

I've found this URL earlier of course. Its the only informative page on this issue. However its not official and more importantly, its not compliant with recent firmwares. If you have recent EUFI firmware this method does not work since it's grayed out. You need to change the entire system power operating mode to custom first. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms