cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Acodat
Paper Tape
Posts: 2
Registered: ‎03-07-2019
Location: IT
Views: 307
Message 1 of 4

XClarity Essentials UpdateXpress: The target platform and the package platform are incompatible

Hello,

 

i can not update the firmware on our SR650 7X06 Servers. The error is: The target platform and the package platform are incompatible

I used this versions:

lnvgy_utl_lxce_bomc01r-11.4.0_windows_i386

lnvgy_utl_lxce_ux_2.4.0_anyos_x86-64.tgz

 

I tried ISO and USB. Same Problem.

 

Best regards,

Mirko

Highlighted
Lenovo Employee ccchen
Lenovo Employee
Posts: 144
Registered: ‎09-03-2018
Location: US
Views: 278
Message 2 of 4

Re: XClarity Essentials UpdateXpress: The target platform and the package platform are incompatible

Hi Acodat,

 

Please ensure the option Ethernet Over USB in XCC under BMC configuration->Network page is set to enabled before using LXCE.

 

Please refer the following KB for more information, this behavior will be corrected in a future release.

The error message "The target platform and the package platform are incompatible" is reported when u...

 

Acodat
Paper Tape
Posts: 2
Registered: ‎03-07-2019
Location: IT
Views: 266
Message 3 of 4

Re: XClarity Essentials UpdateXpress: The target platform and the package platform are incompatible

Thank you very much, now it works!

Lenovo Employee ccchen
Lenovo Employee
Posts: 144
Registered: ‎09-03-2018
Location: US
Views: 228
Message 4 of 4

Re: XClarity Essentials UpdateXpress: The target platform and the package platform are incompatible

Glad to hear the issue has been resolvedSmiley Happy 

Thank you.

Check out current deals!


Shop current deals

Top Kudoed Authors