English Community

Datacenter SystemsThinkSystem
All Forum Topics
Options

5 Posts

09-14-2020

US

12 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎09-14-2020
  • Location: US
  • Views: 70
  • Message 1 of 5

Xclarity not responding

2020-09-28, 17:44 PM

I tried to post this in the Xclarity posting but it was "locked".   I am trying to receive SNMP messages from the Xclarity controller (thinksystem st550) but it will not respond to the host.  Using v1 to make it simple but its not working.  I have no trouble logging into the Xclarity, seems to be working fine.  I have used the generic string of "public" considering all I am wanting is read-only.  

Thanks

Kenneth

Reply
Options

160 Posts

04-23-2015

JP

710 Signins

6030 Page Views

  • Posts: 160
  • Registered: ‎04-23-2015
  • Location: JP
  • Views: 6030
  • Message 2 of 5

Re:Xclarity not responding

2020-09-29, 3:10 AM

Hello, ComTechNC. 

 

on XCC, attached image are basic setting for SNMPv1 Trap. If you would like to use SNMPv1 as trap notification, enable SNMPv1 trap  and set community/ target SNMP Manager host. 

And what type of event (Critical /warning/system) are sent via trap.  

 

if XCC firmware for ST550 is older than 2.50 (CDI334W), SNMPv1 trap support  is not available. And XCC support SNMPv1 trap function only, no support for SNMPv1 access from external SNMP Manager. 

 

I suggest to check these point. 

 

Thank you.

Reply
Options

5 Posts

09-14-2020

US

12 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎09-14-2020
  • Location: US
  • Views: 70
  • Message 3 of 5

Re:Xclarity not responding

2020-10-02, 2:53 AM

The firmware was in need of the update, thanks for the info.  I noticed there was a different MIB listed, originally the MIB was 4.2 now its showing 4.8, which I am having trouble compiling ....... the 4.2 had no compile issues.  The settings I have checked and re-checked but I still can not get the Xclarity to send the SNMP, I've tried WALKS and such but never any response, other than I can ping it ok.

More help needed, thanks

Kenneth

Reply
Options

160 Posts

04-23-2015

JP

710 Signins

6030 Page Views

  • Posts: 160
  • Registered: ‎04-23-2015
  • Location: JP
  • Views: 6030
  • Message 4 of 5

Re:Xclarity not responding

2020-10-15, 3:06 AM

Hi, 

 

If you access to XCC from WALKS (SNMP Manager) like get/set etc , SNMPv3 setting is needed because XCC support SNMPv1 Trap function only (no get/set function by using SNMPv1). 

 

On the other hands, at first either XCC send any SNMP trap to SNMP Manager or not, suggest to capture packet between XCC  - SNMP Manager. if any SNMP packet have sent from XCC to SNMP Manager but SNMP manager does not show any SNMP trap info, network, or handling info inside SNMP Manager may have some strange situation. 

 

 

Reply
Options

5 Posts

09-14-2020

US

12 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎09-14-2020
  • Location: US
  • Views: 70
  • Message 5 of 5

Re:Xclarity not responding

2020-11-05, 4:24 AM

I did set up the SNMPv3, didn't want to leave anything out that would cause an issue.  But still no communication, always the same error ....... no response.  How do I test the packets as suggested??  

 

thanks for the much needed help

 

Kenneth  

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete