cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jeff2019
Paper Tape
Posts: 5
Registered: ‎04-29-2019
Location: CA
Views: 322
Message 1 of 4

esxi 6.7 with st550 very slow to navigate

my server are: ST550 with raid 930-8i and esxi free 6.7.

When i go in the monitor host are any other menu. it is very long to display. Also the virtual server are slow too.

I update the raid in fev 2019. Every time look fine, but since 2 weeks. Everything are slow... 

 

i need to update something again ?

If someone can help me.

Thank.

 

But i see 2 error ni my esxi host ( it is not normal ) Maybe the source of the problem...

 

i dont know but in the hardware/PCI Devices, i see:

 

drb2err.jpg.png

 

 And in Hardware,system sensor, i see no sensor....drb1err.jpg

 

 

Lenovo Employee ccchen
Lenovo Employee
Posts: 296
Registered: ‎09-03-2018
Location: US
Views: 275
Message 2 of 4

Re: esxi 6.7 with st550 very slow to navigate

Hi Jeff2019,

Please refer to the Lenovo VMware ESXi Recipe for ThinkSystem ST550 running ESXi 6.7, and check if all the installed devices and their firmware/driver version are identical to the best recipe page.

 

Lenovo Employee KelvinH
Lenovo Employee
Posts: 45
Registered: ‎08-07-2017
Location: TW
Views: 220
Message 3 of 4

Re: esxi 6.7 with st550 very slow to navigate

Hi Jeff2019,

You may also take a look on the instruction as below link to fine tune your system.

 

System tuning for VMware - Lenovo and IBM x86 Servers:

https://datacentersupport.lenovo.com/tw/en/solutions/ht115952

 

Highlighted
jeff2019
Paper Tape
Posts: 5
Registered: ‎04-29-2019
Location: CA
Views: 206
Message 4 of 4

Re: esxi 6.7 with st550 very slow to navigate

Thanx, i will try this.

Check out current deals!


Shop current deals

Top Kudoed Authors