Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Posts: 1,943
Topics: 69
Kudos: 227
Solutions: 112
Registered: ‎12-02-2007
Location: Sydney, Australia - Best Address on Earth
0 Kudos

Access Connection 4.52 is available for Vista and XP

A new release of Access Connection is available, dated April 4, 2008

Vista version here

XP version here

Version 4.50, 4.51 and 4.52

[Important updates]

[New functions or enhancements]
- Integration with AVAYA IP Softphone.
- Profile Aging feature.
- Ethernet Speed and Duplex setting.
- Wireless WAN PAP/CHAP authentication setting.
- Automatic reconnect VPN setting.
- "Override TCP/IP and DNS defaults" and "Do not automatically include
wireless profiles without security in the roaming list" options in
Client Configuration Policy settings.
- "Disable Ethernet adapter when Ethernet cable is unplugged" option
in Global Settings.
- Roaming speed improvement.

[Problem fixes]
- Profile can not be imported on the Japanese, Korean, simplified
Chinese and traditional Chinese edition of Operating Systems.
- "Operational" is still shown after launching WANLite.
- The following message is not displayed while GPS is searching
"A wireless WAN client utility is managing the WAN connection."
- Wireless USB may not be detected.
- An application error occurs after bad credentials with PEAP-MSCHAP
for IBM/ThinkPad/Lenovo Wireless adapters.
- Avaya softphone is launched even if the start option is disabled.
- Audio tuning has to be done every time profile is applied.
- Location switching priority is not maintained after deployment.
- SSO profile does not connect after deployment.
- AT&T Wireless WAN international roaming requires to connect with
AT&T Communication Manager first before using Access Connections.
- Switching from wireless to Ethernet takes 90sec.
- Ethernet save port prompts 2 times for same profile.
- Access Connections crashes when 'No' is selected at PAC prompt.
- Location switching greyed out after SMA migration.
- EAP-FAST connection failure.
- Switching from Static to DHCP does not work on Spanish Windows.
- Wireless static IP profile does not connect on Windows 2000.
- Connection log does not show any data while connected Wireless WAN
by Dialup.
- Wireless WAN dialup connection fails on Windows 2000.
- Connection fails to 11a mode AP when roaming from 11g mode.
- CCX profile can connect even when wrong root certificate is selected.
- Adapter name is not shown in profile view if upgrade from Access
Connections 3.x.
- Wrong German translation of error message.
- Wireless WAN connection fails after hibernation/wakeup with Telus2.


I don't work for Lenovo
Posts: 41
Registered: ‎04-05-2008
Location: Germany
0 Kudos

Re: Access Connection 4.52 is available for Vista and XP

[ Edited ]
After Update via System Update, Thinvantage Access Connection failt to load with reference to a missing call in a DLL (very long string). Deinstalled Access Connections now and will reinstall manually...


After reinstall it still fails to load:

ACTray.exe - Unable To Locate Component
This Application has failed to start because ACGUIHlpr.dll was not found. Re-installing the application may fix this problem.



Message Edited by dsp on 04-09-2008 02:57 PM
Posts: 41
Registered: ‎04-05-2008
Location: Germany
0 Kudos

Re: Access Connection 4.52 is available for Vista and XP

After one more installation over the existing one, it finally worked.
Paper Tape
Posts: 2
Registered: ‎06-03-2008
Location: Switzerland
0 Kudos

Re: Access Connection 4.52 is available for Vista and XP

Every time I try to create a new profile, the program crashes (AppName:acmaingui.exe, AppVer:, ModName:acon.dll, ModVer: Offset:00049885).
I can switch between the existing profiles.
Also tried to reinstall the software but the problem is the same.
Any ideas?