Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Discussion Community!
Please note our guidelines. How to register and login andCommunity FAQs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Visit the Lenovo Blogs!

visit the blogCheck out the ThinkPad Time Machine
Reply
Highlighted
Broadband 3G
Posts: 981
Registered: ‎11-28-2007
0

Access Connection 5.85 is losing/modifying Mobile Broadband profiles

[ Edited ]

I created three profiles

1. Home (Lan + Wifi), type: Multi

2. Mobile 3G, type: Mobile Broadband. It  has Custom settings of APN.

3. Mobile GPRS, type: Mobile Broadband. It  has Custom settings of APN and service type to GPRS only.

 

After couple of reboots or hibernations the 3rd profile changes to 'Mobile Broadband' and sets to Automatic Settings. When I set it back, it happens again after a while. It is X220 with F5521gw module.

Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
0

Re: Access Connection 5.85 is losing/modifying Mobile Broadband profiles

Hello Puppy,

 

 

Can you reinstall the Access Connection 5.85 again and check the issue.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Broadband 3G
Posts: 981
Registered: ‎11-28-2007
0

Re: Access Connection 5.85 is losing/modifying Mobile Broadband profiles


tanujhanda wrote:
Can you reinstall the Access Connection 5.85 again and check the issue.

I've just updated to 5.92. Is there anything particular I can look for in Access Connections log ?

Broadband 3G
Posts: 981
Registered: ‎11-28-2007
0

Re: Access Connection 5.85 is losing/modifying Mobile Broadband profiles

No change in 5.92. It always losts the profile after reboot. From log:

 

Ok AcSvc. SYSTEM(Prvlg).2620.3168[5/9]19:16:34:292 GetProfileStatus: Exit for profile Mobile GPRS. STatus is 0

 

After reboot:

 

Ok AcSvc. SYSTEM(Prvlg).2524.2552[5/9]19:22:42:742 GetProfileStatus: Exit for profile Mobile Broadband. STatus is 0

 

Notice that the 'Mobile GPRS' profile gets renamed to 'Mobile Broadband'. I can provide full log.